VectorLinux
April 19, 2015, 12:39:05 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 ... 34 35 [36] 37 38 ... 41
 
Subject Started by Replies Views Last post
SOLVED: Boot sector of installed VL doesn't have a boot signature icedtea 0 957 Last post February 12, 2011, 07:53:31 pm
by icedtea
Quake?? Earth-616 2 955 Last post June 28, 2010, 07:14:07 am
by Earth-616
Adding new SATA drive for home Andy Price 2 954 Last post December 14, 2010, 03:00:53 am
by Andy Price
Setting up Raid bujums 2 954 Last post March 25, 2009, 10:07:52 am
by bujums
VL6SOHO vinstall-iso fails Pita 4 948 Last post October 09, 2010, 08:57:31 pm
by Pita
Try Install VL6SOHO on HP2133 Pita 3 946 Last post November 25, 2010, 10:23:23 pm
by Pita
VL 7.0 Boot Error Message 'gfxterm' lkraemer 0 945 Last post December 07, 2011, 02:47:46 pm
by lkraemer
Install failed. dima 0 944 Last post November 25, 2009, 03:14:55 am
by dima
Need help getting VLocity64 to set up Alsa. Locator 0 944 Last post July 16, 2014, 03:16:19 pm
by Locator
No boot after installation VL RC4 in external usb disk krigga 0 944 Last post February 03, 2009, 11:41:27 am
by krigga
How to delete GRUB Boot Menu... Cariboo 2 943 Last post June 20, 2010, 10:57:40 pm
by Cariboo
digital clock on the panel, possible? gychang 1 943 Last post February 28, 2009, 01:10:04 pm
by stretchedthin
VL Archaeology roarde 3 941 Last post December 20, 2013, 03:49:43 am
by hata_ph
Wanting to upgrade VL6.0 STD to VL7-RC3.4 sdboyd 3 938 Last post November 28, 2011, 10:08:56 am
by caitlyn
Update Software SOLVED theblackpig 2 934 Last post May 18, 2011, 10:02:04 am
by theblackpig
[SOLVED] New VL7.0 install not seen in dual boot Trio3b 2 934 Last post December 06, 2012, 03:08:46 pm
by Trio3b
{solved} VL7: Installation failed, no GRUB d_s 2 934 Last post August 08, 2012, 03:27:32 pm
by d_s
Packaging error with libgpg-error 1.4-i586-2VL58 Tigerwolf 2 931 Last post February 13, 2009, 09:42:00 pm
by Tigerwolf
Another USB install issue robbill99 0 929 Last post April 02, 2009, 01:40:27 pm
by robbill99
Issue when starting the installation Shjinta 1 925 Last post September 28, 2009, 03:05:44 pm
by newt
Pages: 1 ... 34 35 [36] 37 38 ... 41
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!