VectorLinux
August 20, 2014, 08:09:43 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 ... 35 36 [37] 38 39 40
 
Subject Started by Replies Views Last post
Ooo - missing dependencies « 1 2 » SmartMart 15 1855 Last post May 25, 2010, 12:18:36 pm
by SmartMart
I can install VL-5.8-std-Gold.iso « 1 2 » galinha 15 6640 Last post May 21, 2007, 04:36:04 pm
by Triarius Fidelis
gslapt not listing xfce as installed, slapt-get --upgrade--> unmet deps errors « 1 2 » Nick_13ro 15 4339 Last post October 30, 2007, 12:57:50 pm
by Tigerwolf
Error on re-installing cxxlibs (Symphony won't install) (SOLVED) « 1 2 » sledgehammer 15 3435 Last post September 13, 2008, 01:07:35 pm
by never_stop_learning
[SOLVED] Getting an audio CD to auto-play in V Linux Light « 1 2 » Silent Music 15 2997 Last post July 20, 2009, 04:23:47 am
by nightflier
Binary Programs « 1 2 » TC 15 3669 Last post December 08, 2007, 02:33:48 pm
by GrannyGeek
[solved] corrupt vlconfig2.tlz « 1 2 » Jesse 15 3470 Last post December 18, 2008, 05:41:15 pm
by RJARRRPCGP
installation problem « 1 2 » redd 15 3045 Last post July 09, 2013, 02:21:01 am
by v12fairlane
NTFS Hard disks Unidentified « 1 2 » sa3atsky 16 3889 Last post August 10, 2007, 09:23:24 am
by MikeCindi
Can no longer print after CUPS update « 1 2 » edward 16 3409 Last post September 17, 2008, 07:17:05 pm
by caitlyn
Installation Problems « 1 2 » The Midnight Coder 16 3236 Last post June 30, 2008, 06:17:25 am
by The Midnight Coder
All 6.0 SOHO's boot slow « 1 2 » MO9013 16 5334 Last post January 28, 2011, 06:03:17 am
by MO9013
[SOLVED] How to install packages manually? « 1 2 » ngahbesola 16 4745 Last post April 23, 2011, 10:56:30 pm
by ngahbesola
VL Light 6.0 GUI / windows no graphics « 1 2 » leok 16 4140 Last post December 14, 2009, 10:56:26 am
by nightflier
install failure on gateway solo 1450 « 1 2 » smelm0 17 2125 Last post November 21, 2010, 02:21:26 pm
by newt
vlinstall.iso « 1 2 » Irritated 17 2768 Last post March 11, 2009, 07:00:04 pm
by nightflier
IM GIVING UP....... « 1 2 » CMAR606 17 887 Last post April 15, 2014, 09:28:59 pm
by sledgehammer
VL 7.0 Light installer doesn't boot on old computer « 1 2 » ormu 17 9493 Last post February 01, 2014, 12:27:03 pm
by ormu
"Missing Operating System" error « 1 2 » Boomerian 17 2965 Last post April 30, 2010, 10:41:42 pm
by GrannyGeek
Cannot get VL SOHO 6 to open « 1 2 » Pet3M0ss 17 4825 Last post March 01, 2011, 10:16:35 pm
by rm-r
Pages: 1 ... 35 36 [37] 38 39 40
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!