VectorLinux
November 20, 2014, 08:16:12 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 ... 35 36 [37] 38 39 40
 
Subject Started by Replies Views Last post
slapt-get issue on 7.1 rc1 wigums 6 840 Last post April 23, 2014, 04:41:46 pm
by hata_ph
VL6SOHO vinstall-iso fails Pita 4 838 Last post October 09, 2010, 08:57:31 pm
by Pita
Grub/kernel issue: ATA/SATA confusion d_s 0 834 Last post March 08, 2009, 12:18:50 pm
by d_s
toshiba satellite issues deftone_75 2 834 Last post May 02, 2010, 09:05:25 am
by retired1af
Wanting to upgrade VL6.0 STD to VL7-RC3.4 sdboyd 3 833 Last post November 28, 2011, 10:08:56 am
by caitlyn
lxde does not open Pita 0 832 Last post April 24, 2009, 05:40:24 pm
by Pita
Vector can't read video vinoman2 1 830 Last post February 26, 2009, 06:47:19 am
by lagagnon
RE: VL Mirror Issues pierce.jason 0 825 Last post February 04, 2011, 12:11:17 am
by pierce.jason
error with unmet dependencies on some xfce stuff MarkGrieveson 0 821 Last post August 10, 2012, 07:03:31 pm
by MarkGrieveson
VL Newbie---Community Repo and packages Qn vikram 3 820 Last post February 24, 2011, 09:32:29 pm
by rm-r
gslapt error message mac 2 818 Last post August 20, 2010, 11:47:36 am
by mac
Empty volume control StrayBit 0 817 Last post February 01, 2009, 06:01:02 am
by StrayBit
Installation CD runs, but freezes. Mjordan 1 813 Last post June 20, 2010, 09:36:06 am
by bigpaws
Gslapt not showing latest versions available sdboyd 2 810 Last post March 05, 2010, 09:59:48 pm
by sdboyd
lilo install fail(solved) danthemannewtolinux 0 806 Last post February 26, 2012, 08:20:14 am
by danthemannewtolinux
Graphic card driver updates? Locator 1 804 Last post February 10, 2013, 05:35:15 pm
by ted_chou12
[SOLVED] New VL7.0 install not seen in dual boot Trio3b 2 804 Last post December 06, 2012, 03:08:46 pm
by Trio3b
[solved] Cant boot Vector in normal user mode or in runlevel 4 grumpy.biatch 2 798 Last post November 02, 2010, 06:32:00 am
by grumpy.biatch
installer can't find hard drive Daniel 0 796 Last post June 06, 2010, 01:07:37 pm
by Daniel
VLight 6.0 respin issue sm0ke 3 792 Last post December 09, 2010, 07:07:21 am
by sm0ke
Pages: 1 ... 35 36 [37] 38 39 40
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!