VectorLinux
August 30, 2014, 06:17:40 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 ... 36 37 [38] 39 40
 
Subject Started by Replies Views Last post
installing without CD-ROM over existing Linux install-SOLVED « 1 2 » Walt H 29 7639 Last post October 27, 2007, 08:40:29 am
by Walt H
gslapt "thunar share plugin" brings a bunch of other changes? VL6 gold wannaspeedcom 6 1118 Last post May 04, 2010, 04:06:50 pm
by toothandnail
Help installing VL under MS Virtual PC warpman 6 1345 Last post February 19, 2009, 10:33:39 am
by The Headacher
A couple of questions on upgrading/installing packages warpman 10 3295 Last post September 25, 2008, 08:35:17 pm
by caitlyn
VL7.0-STD-RC1.iso and VL7.0-STD-RC2.iso warpman 6 1059 Last post October 17, 2011, 09:00:44 pm
by warpman
VL and Enlightenment « 1 2 » warpman 26 6639 Last post November 01, 2011, 08:16:13 pm
by warpman
i am at a loss, new to linux warthance 7 1554 Last post April 13, 2010, 08:16:28 pm
by GrannyGeek
Installing "Live" Edition? Waverley 1 1426 Last post December 02, 2010, 08:19:45 am
by nightflier
Package removal in gslapt wcs 4 1564 Last post December 14, 2008, 11:08:36 am
by wcs
VL 5.8 std live on a USB pen (no hard drive) wcs 1 1779 Last post June 22, 2007, 04:23:12 am
by thegeekster
difficulty installing slapt-get and update-notifier in alpha2 wcs 0 2425 Last post September 23, 2008, 02:04:29 am
by wcs
Unable to upgrade vasm, vlnvidia, xarchiver, xine-lib, xine-ui wcs 6 2101 Last post December 02, 2008, 09:43:33 am
by joec
slapt-get --no-dep gives me segmentation fault wcs 4 1453 Last post January 11, 2008, 03:58:28 pm
by wcs
amarok 1.4.10 failed dependency wcs 7 2089 Last post September 20, 2008, 11:13:08 am
by wcs
[SOLVED] VL 5.9 64 (pseudo 0.1) does not boot wcs 3 1490 Last post September 23, 2007, 06:27:13 am
by uelsk8s
displaying dependencies on gslapt? wcs 3 1683 Last post September 04, 2007, 05:33:12 pm
by wcs
Install falls at first hurdle wellingburgher 2 875 Last post August 01, 2012, 05:45:15 am
by wellingburgher
System unstable after upgrading whatshisname 8 1673 Last post March 10, 2010, 05:10:22 pm
by whatshisname
Thunderbird: Upgraded to 3.03. Broken badly [solved] whatshisname 2 813 Last post March 03, 2010, 04:00:44 pm
by whatshisname
Some typos I noticed during installation wheaties.box 1 2364 Last post May 21, 2007, 11:03:48 am
by wheaties.box
Pages: 1 ... 36 37 [38] 39 40
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!