VectorLinux
April 16, 2014, 05:45:21 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 ... 36 37 [38] 39 40
 
Subject Started by Replies Views Last post
[SOLVED] md5sum mismatch, always... Azmandius 6 2612 Last post March 22, 2008, 08:04:17 am
by Azmandius
Computer shutting down during boot awl77 2 1135 Last post April 12, 2009, 03:10:04 am
by awl77
Screen Resolution Help 1680x1050 Atticmonkey 4 1854 Last post May 15, 2008, 09:27:49 am
by nightflier
tar.bz2 to tgz atonau 2 1086 Last post July 16, 2008, 02:37:01 pm
by newt
Light or Standard « 1 2 » astro4travel 18 2790 Last post February 22, 2009, 07:39:58 pm
by GrannyGeek
Installation blues astro4travel 1 772 Last post February 19, 2009, 06:35:02 am
by rbistolfi
limited login! astro4travel 6 2198 Last post March 08, 2008, 06:00:52 pm
by astro4travel
Can't install portsentry in VL 5.9 asphyx 6 2951 Last post January 14, 2009, 01:48:20 am
by asphyx
Cant install sentinel asphyx 3 861 Last post February 12, 2009, 07:38:16 am
by kidd
Installation problem 5.9 light edition (solved) arocha990 2 1049 Last post February 25, 2009, 02:37:25 pm
by arocha990
Cannot write into /dev [SOLVED] Apeman 7 3509 Last post October 10, 2008, 04:49:38 am
by nightflier
How to disable pcmanfm? [SOLVED] Apeman 11 3040 Last post March 16, 2009, 08:12:33 am
by Apeman
Operating system not found AnthraxBass 3 2721 Last post June 22, 2012, 05:07:47 am
by AnthraxBass
slapt-get --update FFailed to build working directory No such file or directory Angelaj 1 1707 Last post July 03, 2007, 12:55:23 pm
by The Headacher
Gslapt not updating - Solved andy08 5 2043 Last post April 09, 2008, 06:11:37 pm
by budulay
Problem with SiS900 in VL5.1 Standard - no network Andy Price 4 1939 Last post July 19, 2007, 07:13:38 am
by Andy Price
Adding new SATA drive for home Andy Price 2 753 Last post December 14, 2010, 03:00:53 am
by Andy Price
Installation Problem Anathema 6 2736 Last post August 18, 2007, 09:05:18 am
by sledgehammer
HELP....Hybrid KDE! Amol 1 963 Last post March 12, 2009, 12:28:37 pm
by blurymind
Installation error 'Cannot extract optional/X11.tlz' al_dente 4 1831 Last post February 27, 2008, 08:46:58 am
by matteck
Pages: 1 ... 36 37 [38] 39 40
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!