VectorLinux
January 29, 2015, 02:00:26 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 ... 36 37 [38] 39 40
 
Subject Started by Replies Views Last post
w_scan requires linux DVB API v5.3 or higher pinnerite 0 907 Last post April 26, 2012, 01:27:08 pm
by pinnerite
X server problem installing on Thinkpad T21 roxburd 7 1570 Last post March 18, 2009, 05:31:03 am
by roxburd
X11 installation won't complete nizami 5 1675 Last post November 27, 2007, 02:24:31 pm
by M0E-lnx
x11/old school game repository reckless2k2 2 1130 Last post June 30, 2008, 06:01:10 am
by reckless2k2
xfce 4.6b InTheWoods 0 943 Last post March 02, 2011, 06:47:56 am
by InTheWoods
xfce-weather-applet Pita 0 1798 Last post June 28, 2010, 11:55:22 pm
by Pita
xorg not working acidrain 5 2965 Last post September 05, 2007, 05:08:19 pm
by acidrain
Xorg problems with vector 5.9 light on compaq presario p3 dukefluke 3 1410 Last post July 28, 2008, 09:19:53 am
by dukefluke
xorg.conf Installation Troubles « 1 2 » Tracer Tong 25 7699 Last post July 03, 2007, 12:58:56 am
by bigpaws
xserver fails on new install VL6.0 SOHO megisto 0 889 Last post June 11, 2011, 11:19:01 pm
by megisto
[ SOLVED ] Frustrating instalation situation. Locator 4 579 Last post November 18, 2014, 07:45:32 am
by nightflier
[ SOLVED ] Just curious. Locator 2 264 Last post December 19, 2014, 10:59:12 am
by Locator
[ SOLVED ] Problem with "untested" Repository? Locator 2 459 Last post July 10, 2014, 06:08:01 am
by M0E-lnx
[ SOLVED ] Vector Linux 7.0 won't install. « 1 2 » Locator 18 2217 Last post May 15, 2014, 11:07:58 am
by Locator
[Fixed] Messed up my LiLo menu screen Pet3M0ss 8 3028 Last post January 19, 2011, 07:43:59 pm
by Pet3M0ss
[HELP] Trouble during the Installation PJF 1 1123 Last post December 29, 2007, 10:19:16 am
by uelsk8s
[RESOLVED] Trouble booting VL from external USB drive ted1959 1 1360 Last post November 11, 2007, 06:33:21 pm
by ted1959
[Solved w/ work-around] kernel source & Dev tools LanceHaverkamp 4 1198 Last post May 01, 2009, 11:03:45 am
by LanceHaverkamp
[solved] install of 6 gold crashes every time LanceHaverkamp 3 1134 Last post April 24, 2009, 05:49:22 pm
by M0E-lnx
[Solved] 5.8 SOHO Final - kde hangs after update fantarte 2 2275 Last post May 30, 2007, 04:29:17 am
by fantarte
Pages: 1 ... 36 37 [38] 39 40
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!