VectorLinux
April 18, 2014, 10:06:55 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 ... 36 37 [38] 39 40
 
Subject Started by Replies Views Last post
Autodetect of an usb-mouse with ps/2 adapter not successful svgt 6 2013 Last post April 15, 2009, 02:43:25 pm
by GrannyGeek
As of 6.0, GUI install still doesn't create users or apply root password Gullible Jones 12 1934 Last post April 15, 2009, 09:33:39 pm
by DavidI
As an Uninstall program and reinstall it as the first time? vlesperanza 7 1518 Last post June 24, 2009, 07:24:17 am
by M0E-lnx
arts: Depends: qt >= 3.3.7-i586-5vl58 carsten 2 1560 Last post July 23, 2007, 08:09:33 pm
by carsten
Are Vector installation CDs UEFI-aware? « 1 2 3 » varxx 32 4751 Last post February 13, 2013, 11:29:46 pm
by Dark Rider
Ardour, not appearing in Menu vvucic 2 1628 Last post June 22, 2007, 01:05:20 am
by vvucic
Arabic fonts in VL5.8 SOHO ?? davinci 3 2215 Last post July 06, 2007, 03:53:52 pm
by Triarius Fidelis
Any tips on installing VL on a machine with 2 monitors? Irwin J. Finster 1 1949 Last post October 06, 2007, 02:50:40 pm
by lagagnon
Antique installation challenge! - hangs in boot skeetly 13 1925 Last post March 19, 2009, 02:18:01 pm
by skeetly
Another USB install issue robbill99 0 765 Last post April 02, 2009, 01:40:27 pm
by robbill99
amarok 1.4.10 failed dependency wcs 7 1958 Last post September 20, 2008, 11:13:08 am
by wcs
All 6.0 SOHO's boot slow « 1 2 » MO9013 16 5107 Last post January 28, 2011, 06:03:17 am
by MO9013
After VL6 install no menus and window borders Seragx99 1 867 Last post August 10, 2009, 02:53:13 pm
by rbistolfi
After Installation - No Desktop timepilot 5 1748 Last post December 01, 2008, 06:23:16 am
by nightflier
After install monitor flashes (ALMOST SOLVED...) Seragx99 4 1257 Last post August 08, 2009, 12:34:53 pm
by Seragx99
After creating partitions, computer won't boot from CD gladeeader02 2 859 Last post January 05, 2010, 11:52:08 am
by gladeeader02
Adobe flashplayer update for 5.91 SOHO TLM 1 1010 Last post July 04, 2009, 11:58:36 pm
by stretchedthin
Adding new SATA drive for home Andy Price 2 753 Last post December 14, 2010, 03:00:53 am
by Andy Price
Adding a router TC 12 2468 Last post January 22, 2008, 09:23:46 pm
by hata_ph
Add windows domain users to linux local group... hata_ph 1 7036 Last post September 12, 2008, 06:35:10 am
by bigpaws
Pages: 1 ... 36 37 [38] 39 40
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!