VectorLinux
October 30, 2014, 06:45:44 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 ... 37 38 [39] 40
 
Subject Started by Replies Views Last post
Grub/kernel issue: ATA/SATA confusion d_s 0 823 Last post March 08, 2009, 12:18:50 pm
by d_s
Cannot install VL from a USB drive dgraczyk 0 658 Last post September 22, 2010, 11:23:39 am
by dgraczyk
Installing VL on an encrypted disk. zero27esc 0 602 Last post June 07, 2012, 02:33:33 am
by zero27esc
nforce2+ati9250agp mb tiring install experience vincent2 0 836 Last post March 12, 2009, 03:46:44 am
by vincent2
minitube 2.0 sledgehammer 0 606 Last post March 25, 2013, 06:45:07 am
by sledgehammer
Another USB install issue robbill99 0 851 Last post April 02, 2009, 01:40:27 pm
by robbill99
vl 5.9 light gslapt could not connect to server disable and continue anyway? deepsix 0 661 Last post November 15, 2009, 08:14:20 am
by deepsix
xfce 4.6b InTheWoods 0 903 Last post March 02, 2011, 06:47:56 am
by InTheWoods
VL 7.0 beta OHH YEAH BABY! fogpipe 0 932 Last post March 10, 2011, 09:57:44 pm
by fogpipe
set up Raid1... bujums 0 904 Last post April 15, 2009, 02:27:49 pm
by bujums
error with unmet dependencies on some xfce stuff MarkGrieveson 0 809 Last post August 10, 2012, 07:03:31 pm
by MarkGrieveson
heimdal-1.4 on VL7 hata_ph 0 967 Last post April 06, 2011, 06:45:42 pm
by hata_ph
installation freeze blitzvan 0 843 Last post June 30, 2009, 12:02:30 am
by blitzvan
On-Board network adapter detection GoingDown 0 1641 Last post August 07, 2007, 02:15:51 am
by GoingDown
Vector 7 beta 2 after install error. Plz advice SOLVED Ellement 0 1153 Last post April 11, 2011, 06:47:36 am
by Ellement
w_scan requires linux DVB API v5.3 or higher pinnerite 0 840 Last post April 26, 2012, 01:27:08 pm
by pinnerite
problem with network connection reptile 0 1328 Last post July 18, 2007, 03:51:45 am
by reptile
Installation Partitioning Glitch Workaround dag 0 879 Last post November 30, 2012, 06:56:11 pm
by dag
mesa 7.2 missing? kidd 0 740 Last post December 06, 2009, 05:59:53 pm
by kidd
Error install wxPython-2.8.11.0--.txz for VL7 hata_ph 0 904 Last post February 18, 2011, 08:25:11 pm
by hata_ph
Pages: 1 ... 37 38 [39] 40
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!