VectorLinux
July 28, 2014, 06:14:41 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 ... 37 38 [39] 40
 
Subject Started by Replies Views Last post
Interesting Installer - Review on Ars Technica niiler 1 636 Last post October 21, 2010, 05:38:18 am
by M0E-lnx
Running VL (6.0 KDE classic) on Intel Atom 330 nj_jak 1 629 Last post April 26, 2010, 04:26:48 pm
by hata_ph
KDE4-Meta ronsking 3 628 Last post November 15, 2012, 11:38:31 pm
by stretchedthin
Dead repository mirror. pierce.jason 0 623 Last post February 16, 2011, 02:30:33 pm
by pierce.jason
vl 5.9 light gslapt could not connect to server disable and continue anyway? deepsix 0 604 Last post November 15, 2009, 08:14:20 am
by deepsix
Cannot install VL from a USB drive dgraczyk 0 598 Last post September 22, 2010, 11:23:39 am
by dgraczyk
Installing on an Encrypted Volume (VL 7) jjthomas 1 597 Last post January 09, 2012, 12:46:31 pm
by pierce.jason
Vector 7.0 SOHO Can't Install Canuck 0 597 Last post July 14, 2012, 04:03:48 pm
by Canuck
Firefox update Murdock 1 596 Last post September 27, 2010, 07:30:29 am
by roarde
VL64 installation struggle: Keyboard(s) not working UserError 0 593 Last post January 30, 2013, 04:06:55 am
by UserError
samba package doesn't exist in "extra" repo [WORKAROUND] GJones 1 586 Last post May 05, 2013, 10:55:54 am
by roarde
slapt-get issue on 7.1 rc1 wigums 6 582 Last post April 23, 2014, 04:41:46 pm
by hata_ph
v7 - migration desktop & keyboard issues yac 1 581 Last post December 26, 2011, 03:52:36 pm
by yac
VL Archaeology roarde 3 576 Last post December 20, 2013, 03:49:43 am
by hata_ph
[SOLVED] Setting up hald stalls on boot Pita 0 559 Last post June 11, 2010, 06:13:46 pm
by Pita
Problem with wireless keyboard & mouse laj 0 556 Last post March 01, 2012, 02:42:33 am
by laj
no boot after upgrade [solved. made new installation vl 6.0] Max.mk 0 532 Last post August 17, 2010, 11:23:39 am
by Max.mk
minitube 2.0 sledgehammer 0 529 Last post March 25, 2013, 06:45:07 am
by sledgehammer
STRANGE BEHAVIOR of VL SOHO- need help theblackpig 0 528 Last post May 20, 2011, 09:12:05 am
by theblackpig
Installing VL on an encrypted disk. zero27esc 0 528 Last post June 07, 2012, 02:33:33 am
by zero27esc
Pages: 1 ... 37 38 [39] 40
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!