VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 ... 38 39 [40] 41 42
  Subject Started by Replies Views Last post
VL7.0-STD-RC1.iso and VL7.0-STD-RC2.iso warpman 6 1503 Last post October 17, 2011, 10:00:44 pm
by warpman
Help installing VL under MS Virtual PC warpman 6 1707 Last post February 19, 2009, 10:33:39 am
by The Headacher
Updating vl7.0 warpman 11 1596 Last post March 26, 2015, 12:10:02 pm
by crum
i am at a loss, new to linux warthance 7 2007 Last post April 13, 2010, 09:16:28 pm
by GrannyGeek
Installing "Live" Edition? Waverley 1 1596 Last post December 02, 2010, 08:19:45 am
by nightflier
displaying dependencies on gslapt? wcs 3 1944 Last post September 04, 2007, 06:33:12 pm
by wcs
Package removal in gslapt wcs 4 1815 Last post December 14, 2008, 11:08:36 am
by wcs
VL 5.8 std live on a USB pen (no hard drive) wcs 1 1980 Last post June 22, 2007, 05:23:12 am
by thegeekster
difficulty installing slapt-get and update-notifier in alpha2 wcs 0 2612 Last post September 23, 2008, 03:04:29 am
by wcs
amarok 1.4.10 failed dependency wcs 7 2487 Last post September 20, 2008, 12:13:08 pm
by wcs
Unable to upgrade vasm, vlnvidia, xarchiver, xine-lib, xine-ui wcs 6 2446 Last post December 02, 2008, 09:43:33 am
by joec
slapt-get --no-dep gives me segmentation fault wcs 4 1698 Last post January 11, 2008, 03:58:28 pm
by wcs
[SOLVED] VL 5.9 64 (pseudo 0.1) does not boot wcs 3 1734 Last post September 23, 2007, 07:27:13 am
by uelsk8s
Install falls at first hurdle wellingburgher 2 1098 Last post August 01, 2012, 06:45:15 am
by wellingburgher
System unstable after upgrading whatshisname 8 2056 Last post March 10, 2010, 05:10:22 pm
by whatshisname
Thunderbird: Upgraded to 3.03. Broken badly [solved] whatshisname 2 1018 Last post March 03, 2010, 04:00:44 pm
by whatshisname
Some typos I noticed during installation wheaties.box 1 2614 Last post May 21, 2007, 12:03:48 pm
by wheaties.box
slapt-get issue on 7.1 rc1 wigums 6 1256 Last post April 23, 2014, 05:41:46 pm
by hata_ph
Standard (vector 6) Install hangs when looking for partitions. Will 2 1766 Last post June 04, 2011, 07:36:07 am
by Will
Login Help will1105 6 2144 Last post September 23, 2007, 09:52:12 am
by will1105
Pages: 1 ... 38 39 [40] 41 42

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll