VectorLinux
July 25, 2014, 06:34:55 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 ... 3 4 [5] 6 7 ... 40
 
Subject Started by Replies Views Last post
Installing KDE CWM84 4 841 Last post June 01, 2012, 08:18:41 am
by stretchedthin
[SOLVED] Latest update rendered the system unusable murali 7 1403 Last post May 19, 2012, 04:33:05 pm
by rbistolfi
EASYNESS... CWM84 4 915 Last post May 15, 2012, 08:21:32 am
by stretchedthin
VL64-7.0-STD-RC2 install fogpipe 2 848 Last post May 07, 2012, 12:19:45 pm
by fogpipe
Upgrading Fresh Install of VL7 fogpipe 1 695 Last post May 07, 2012, 03:08:28 am
by hata_ph
w_scan requires linux DVB API v5.3 or higher pinnerite 0 760 Last post April 26, 2012, 01:27:08 pm
by pinnerite
libX11.so.6 No such file or directory VL7 ilght [solved] kole 9 1952 Last post April 24, 2012, 02:17:31 pm
by nightflier
[Solved] V7 install just loops zebedeeboss 11 2270 Last post April 21, 2012, 05:03:28 am
by zebedeeboss
Light - install successful - Won't reboot into Linux dprogram 11 2465 Last post April 19, 2012, 10:23:05 am
by nightflier
VL7 Live install 'shoes' ericwwheeler 0 685 Last post April 12, 2012, 07:25:29 pm
by ericwwheeler
Install on T42s: one works, one fails - hardware fault? pongping 2 639 Last post April 12, 2012, 10:22:12 am
by M0E-lnx
upgrade to alsa 1.0.25 maspai 1 1578 Last post April 10, 2012, 06:32:30 am
by uelsk8s
installation failure rkonrad 3 1027 Last post April 02, 2012, 03:48:04 pm
by pierce.jason
[solved] Thunderbird localization (either en-CA or en-GB) MarkGrieveson 2 1195 Last post April 01, 2012, 05:47:47 pm
by hata_ph
[solved] issues with last upgrade after install of VL-7.0 MarkGrieveson 4 975 Last post March 30, 2012, 04:23:17 pm
by MarkGrieveson
Startup in VL 7 for CUPS and GKrellm2 (Solved) wmichaelb 3 783 Last post March 29, 2012, 02:45:20 pm
by wmichaelb
Time Set on V 7.0 Solved wmichaelb 1 1524 Last post March 27, 2012, 12:25:21 pm
by stretchedthin
Weird Cursor on New install of 7.0 (Solved!) wmichaelb 5 832 Last post March 26, 2012, 04:29:08 pm
by caitlyn
Nouveau video driver nightflier 2 1203 Last post March 25, 2012, 07:07:48 pm
by caitlyn
New LILO version needed for recent kernel compatibilty « 1 2 » TLM 27 4837 Last post March 25, 2012, 08:00:20 am
by nightflier
Pages: 1 ... 3 4 [5] 6 7 ... 40
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!