VectorLinux
January 30, 2015, 10:07:57 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 ... 3 4 [5] 6 7 ... 40
 
Subject Started by Replies Views Last post
hostname? shunn 1 1144 Last post April 01, 2009, 02:03:22 am
by hata_ph
installing Vector on an e-machine ms2542 1 952 Last post February 23, 2009, 02:11:18 pm
by kidd
Perferred File System for VL 5.8 Woody_in_MN 1 1201 Last post December 15, 2007, 08:46:35 am
by newt
vector linux 7 rc or vector linux 7? freeheart_m 1 691 Last post December 25, 2011, 07:07:56 am
by retired1af
USB boot disk? Daniel 1 1050 Last post March 28, 2009, 03:09:19 pm
by Windozer
Vector can't read video vinoman2 1 862 Last post February 26, 2009, 06:47:19 am
by lagagnon
libiconv necessary? eys_linux 1 1055 Last post April 12, 2008, 01:02:05 pm
by bigpaws
Error upgrading hal-info caitlyn 1 1054 Last post March 09, 2008, 09:30:28 am
by kc1di
HOW UPGRADE GTK2+, GLIB, LIBGLADE IN VECTOR LINUX 5.8 ????? CH4NDR4 1 945 Last post January 18, 2010, 07:57:13 am
by M0E-lnx
Install of KDE classic from Live and Install fails to install kernel / Initrd joeham 1 1027 Last post April 25, 2011, 03:11:31 am
by nightflier
VL 5.9 Problem with Old Laptop raymac46 1 1302 Last post December 25, 2007, 07:08:50 am
by bigpaws
Installing on an Encrypted Volume (VL 7) jjthomas 1 728 Last post January 09, 2012, 12:46:31 pm
by pierce.jason
Bootloder not installed bazz 1 1510 Last post May 05, 2008, 02:45:47 am
by kc1di
[HELP] Trouble during the Installation PJF 1 1123 Last post December 29, 2007, 10:19:16 am
by uelsk8s
repository-chaos for firefox 3.5 in vl5.9 light kultex 1 883 Last post December 29, 2009, 04:42:26 pm
by hata_ph
swap partition Sty 1 882 Last post March 17, 2009, 02:55:55 pm
by MikeCindi
Install hangs: Dell Cpi D300XT VL Standard 5.9 BlueBearr 1 1294 Last post February 12, 2008, 08:59:35 am
by lagagnon
Installing VL on old laptop with usb CD drive duhfactor 1 1305 Last post June 03, 2008, 07:30:00 am
by meinhardt_jgbr
Running VL (6.0 KDE classic) on Intel Atom 330 nj_jak 1 776 Last post April 26, 2010, 04:26:48 pm
by hata_ph
Installing on VMware Fusion joec 1 1136 Last post February 04, 2008, 11:42:26 am
by newt
Pages: 1 ... 3 4 [5] 6 7 ... 40
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!