VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 ... 3 4 [5] 6 7 ... 44
  Subject Started by Replies Views Last post
Vector linux for old computer linuxus 13 6535 Last post June 29, 2008, 04:36:12 pm
by dawnsboy
Antique installation challenge! - hangs in boot skeetly 13 5559 Last post March 19, 2009, 03:18:01 pm
by skeetly
gnumeric ? ghartl1 13 7070 Last post September 25, 2007, 05:35:57 pm
by rbistolfi
Installing VL on a Zepto Freston 13 6301 Last post February 07, 2008, 06:41:30 am
by uelsk8s
FATAl: Kernel too old error when install VL 59 Light final [SOLVED] hata_ph 13 5358 Last post July 28, 2008, 11:23:35 am
by hata_ph
Notebook troubles LinuxNewbie 13 8301 Last post June 07, 2007, 12:25:09 pm
by nightflier
I'm not good at this sort of thing. Can someone walk me through installation? superjobie 13 5248 Last post September 16, 2008, 01:55:15 pm
by sledgehammer
LILO settings does not take effect in MBR icedtea 13 7549 Last post November 05, 2012, 03:19:20 am
by nightflier
[Solved] Installation Recommendations? imchairmanm 13 7181 Last post August 09, 2007, 04:26:13 am
by Joe1962
VL 6.0 KDE classic wifi problem [SOLVED] stolpiller 13 3433 Last post May 09, 2010, 12:33:46 pm
by GrannyGeek
Problem installing VL on Virtual PC GrannyGeek 13 7457 Last post August 25, 2007, 06:50:45 am
by wcs
gslapt - vl-hot-config not working hlekat 12 4233 Last post May 28, 2009, 10:07:30 am
by rbistolfi
Having Vid trouble with graphic install VL6 boomerzimm 12 6764 Last post November 06, 2009, 02:31:21 am
by finaldata
Install didn't complete tonymoloney 12 4775 Last post November 25, 2007, 03:44:02 pm
by rbistolfi
Install media has not been mounted. Abording. lucky_pro_fr 12 5170 Last post February 28, 2008, 09:50:20 pm
by uelsk8s
Operating System Not Found (bootable usb VLocity 7 64-bit) chaoz4ngel 12 4362 Last post February 27, 2015, 10:49:20 am
by chaoz4ngel
Corruption errors when installing packages mdev 12 4422 Last post January 09, 2008, 11:52:24 pm
by mdev
Adding a router TC 12 7292 Last post January 22, 2008, 09:23:46 pm
by hata_ph
As of 6.0, GUI install still doesn't create users or apply root password Gullible Jones 12 5113 Last post April 15, 2009, 10:33:39 pm
by DavidI
Installation Problem Diabolic Preacher 12 7670 Last post July 24, 2007, 04:35:40 am
by Diabolic Preacher
Pages: 1 ... 3 4 [5] 6 7 ... 44

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll