VectorLinux
April 16, 2014, 02:09:19 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 ... 3 4 [5] 6 7 ... 40
 
Subject Started by Replies Views Last post
VL 7.0 Boot Error Message 'gfxterm' lkraemer 0 734 Last post December 07, 2011, 02:47:46 pm
by lkraemer
nforce2+ati9250agp mb tiring install experience vincent2 0 735 Last post March 12, 2009, 03:46:44 am
by vincent2
installation freeze blitzvan 0 736 Last post June 30, 2009, 12:02:30 am
by blitzvan
Vector can't read video vinoman2 1 737 Last post February 26, 2009, 06:47:19 am
by lagagnon
Lost access to Home partition <solved> InTheWoods 4 738 Last post July 20, 2010, 07:17:28 pm
by InTheWoods
Installing VL 6.0 Light - install media not found alebar88 3 739 Last post November 30, 2011, 10:53:11 am
by nightflier
Thunderbird: Upgraded to 3.03. Broken badly [solved] whatshisname 2 739 Last post March 03, 2010, 04:00:44 pm
by whatshisname
Thunar sorting StrayBit 3 743 Last post February 16, 2013, 03:14:35 pm
by StrayBit
Try Install VL6SOHO on HP2133 Pita 3 743 Last post November 25, 2010, 10:23:23 pm
by Pita
vl livecd boot parameters (for making a multi-OS usb pendrive) fbsduser 0 746 Last post December 11, 2012, 11:35:38 pm
by fbsduser
Issue when starting the installation Shjinta 1 751 Last post September 28, 2009, 03:05:44 pm
by newt
Adding new SATA drive for home Andy Price 2 752 Last post December 14, 2010, 03:00:53 am
by Andy Price
Weird Cursor on New install of 7.0 (Solved!) wmichaelb 5 754 Last post March 26, 2012, 04:29:08 pm
by caitlyn
Special splitting of desktop is not to change svgt 2 754 Last post April 13, 2009, 12:51:53 pm
by svgt
The Installer Wiped Out My Files, But... tux_addict 2 754 Last post June 24, 2012, 08:13:01 am
by sledgehammer
No GUI with VL 7.0 Standard svgt 0 757 Last post October 23, 2013, 09:07:12 am
by svgt
noob Install how to flirguy6466 2 757 Last post January 28, 2009, 10:33:56 pm
by bigpaws
Installing Kodak drivers in Cups StrayBit 3 758 Last post January 23, 2013, 10:45:48 am
by StrayBit
Can't install VL 7.0 bito 2 758 Last post December 06, 2011, 10:53:18 am
by bito
VL6 light install: cannot find hard drive on a very old laptop. cah51o 2 761 Last post April 20, 2010, 06:05:28 am
by cah51o
Pages: 1 ... 3 4 [5] 6 7 ... 40
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!