VectorLinux
February 28, 2015, 06:40:40 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 2 [3] 4 5 ... 32
 
Subject Started by Replies Views Last post
how to install Qtstalker khashayar 10 2616 Last post October 18, 2013, 11:18:05 pm
by khashayar
install chromium chromium-29 in vector linux 7 khashayar 4 1812 Last post October 18, 2013, 11:17:41 pm
by khashayar
xfce4 always on top sledgehammer 10 4375 Last post October 15, 2013, 06:56:49 pm
by sledgehammer
CAD Software Penguinista 8 3811 Last post October 04, 2013, 09:16:51 pm
by overthere
can't launch exaile on vl7.0 64 bit vincent2 3 1295 Last post September 29, 2013, 12:38:03 pm
by overthere
k3b problem, 2.0.2-i586-1vl70 MarkGrieveson 1 1068 Last post September 21, 2013, 08:44:38 pm
by hata_ph
[solved] Problem with dvdstyler 2.3-i586-1vl70 MarkGrieveson 0 805 Last post September 20, 2013, 09:15:29 pm
by MarkGrieveson
strigi and clucene sledgehammer 1 1105 Last post September 16, 2013, 09:50:34 am
by sledgehammer
Need Direction to Betas CrazyDog 2 881 Last post September 07, 2013, 10:26:44 am
by CrazyDog
[solved] efax problems MarkGrieveson 1 1312 Last post September 05, 2013, 07:58:45 pm
by MarkGrieveson
installed some apps and they don't run Lyn 14 2483 Last post August 13, 2013, 10:05:12 pm
by Lyn
Installed the latest claws mail and it now will not run Lyn 9 1677 Last post August 13, 2013, 10:03:18 pm
by Lyn
VPackager help please. Locator 10 2546 Last post July 28, 2013, 04:38:04 pm
by MarkGrieveson
mysql/wordpress install problem (SOLVED) sledgehammer 7 2314 Last post July 28, 2013, 04:04:13 pm
by MarkGrieveson
xchat problem wigums 11 2234 Last post July 20, 2013, 09:38:33 pm
by roarde
[ SOLVED ] Lmms without vestige (vst instruments) comoxu 1 3674 Last post July 10, 2013, 03:53:07 pm
by comoxu
[ SOLVED ] HELP!!! mplayer won't start. Locator 3 1071 Last post July 08, 2013, 10:18:03 am
by Locator
Gambas2 and VL7.0 StrayBit 2 978 Last post July 03, 2013, 04:31:37 pm
by hata_ph
thunderbird can't send PGP mail vincent2 5 2372 Last post June 26, 2013, 12:53:51 am
by hata_ph
Heroku CLI Chris530 4 1253 Last post June 20, 2013, 04:49:42 pm
by Chris530
Pages: 1 2 [3] 4 5 ... 32
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!