VectorLinux
October 22, 2014, 09:33:17 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 2 [3] 4 5 ... 32
 
Subject Started by Replies Views Last post
NTSC problem arundracula 3 1787 Last post August 04, 2008, 08:55:50 am
by arundracula
mtr: symbol lookup error: /usr/lib/libgtk-x11-2.0.so.0 asphyx 1 1387 Last post February 25, 2010, 02:41:26 pm
by toothandnail
Packaging an app for installation on couple machines Azmandius 13 5907 Last post April 25, 2008, 09:31:21 am
by boneygamba
The Gimp GAP backwoodsbob 2 1755 Last post September 16, 2007, 04:33:20 pm
by backwoodsbob
Virtualbox installation in Vl 5.8 SOHO backwoodsbob 8 3768 Last post July 24, 2007, 03:25:00 am
by wcs
How to install KDE games in Vectorlinux 5.8? badserii 5 2745 Last post November 29, 2007, 06:02:23 am
by dawnsboy
SOLVED: mysql install problem bad_gui 1 1208 Last post February 29, 2008, 06:26:05 pm
by bad_gui
installing KDevelop based package? bad_gui 1 1111 Last post May 02, 2009, 02:10:11 am
by The Headacher
glib2 upgrade? bad_gui 1 1919 Last post April 01, 2009, 05:34:50 pm
by bad_gui
installing swig from source bad_gui 4 3172 Last post February 15, 2008, 08:00:25 am
by uelsk8s
vpnc install problem? bad_gui 3 1921 Last post February 07, 2009, 06:29:09 am
by lagagnon
libgpod install problem bad_gui 0 1208 Last post February 15, 2008, 07:33:03 am
by bad_gui
what is apr? Do I need apache? bad_gui 1 1475 Last post March 10, 2008, 06:38:14 pm
by JohnB316
[SOLVED] bank of america blocks linux? bad_gui 8 3572 Last post October 20, 2009, 06:17:09 pm
by bad_gui
SOLVED compilation error xmlstarlet-1.0.1 bad_gui 4 2594 Last post July 06, 2009, 04:41:37 pm
by bad_gui
CAD renderings under Windows WINE run programs bako 0 1383 Last post August 20, 2008, 01:28:31 am
by bako
Google-Earth?! « 1 2 » Ben1000 19 7903 Last post January 01, 2008, 11:51:12 pm
by Colonel Panic
Where is wbar?! « 1 2 » Ben1000 17 7855 Last post June 29, 2009, 08:41:51 pm
by thedingan
Firefox doesn't work. bgraybr 1 1257 Last post August 22, 2009, 03:37:10 pm
by GrannyGeek
Installing and configureing slim? bgraybr 2 1389 Last post October 04, 2009, 05:46:21 pm
by hata_ph
Pages: 1 2 [3] 4 5 ... 32
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!