VectorLinux
March 05, 2015, 09:40:51 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 ... 25 26 [27] 28 29 ... 32
 
Subject Started by Replies Views Last post
Catfish for VL 5.8 Standard carsten 1 1648 Last post January 23, 2008, 11:10:23 pm
by sledgehammer
ncpfs end ncpmount on kernel 2.6 rossofiorentino 0 1369 Last post January 18, 2008, 01:25:01 am
by rossofiorentino
VLC, Mplayer and xine: sound but no video for some .avi files cedricgump 4 2359 Last post January 17, 2008, 07:40:17 pm
by exeterdad
jack and virtual keyboard Birdman 6 2949 Last post January 17, 2008, 04:47:49 am
by Birdman
Skype-1.4.0.118 Pita 4 1795 Last post January 12, 2008, 03:18:49 am
by wcs
[SOLVED] VMWare 1.04 Server on VectorLinux 5.9 Standard gitarman 6 2488 Last post January 10, 2008, 02:21:09 pm
by gitarman
Pidgin 2.3.1 in Vector 5.9 gold & Lotus Sametime timlg98 1 1825 Last post January 10, 2008, 10:53:11 am
by uelsk8s
Rdesktop soulvayne 3 1535 Last post January 08, 2008, 11:57:15 pm
by soulvayne
Audio Aggravation youngtomedison 4 2099 Last post January 06, 2008, 09:04:32 pm
by bigpaws
Deluge or urlgfe in repo? compgeek 1 1528 Last post January 03, 2008, 01:18:18 pm
by exeterdad
man not finding all manual pages Tigerwolf 3 1745 Last post January 03, 2008, 09:41:19 am
by Triarius Fidelis
tsclient elp3552 2 1516 Last post January 02, 2008, 02:51:52 pm
by elp3552
Google-Earth?! « 1 2 » Ben1000 19 8416 Last post January 01, 2008, 11:51:12 pm
by Colonel Panic
Virtualbox, no sound. Kerstin 7 5083 Last post January 01, 2008, 10:43:49 pm
by MikeCindi
Dual-booting with 2 dedicated HD's in VL youngtomedison 1 1759 Last post December 30, 2007, 08:09:54 pm
by rbistolfi
K3B CD Copying Complications « 1 2 » youngtomedison 15 4850 Last post December 30, 2007, 06:56:42 pm
by youngtomedison
OpenOffice for Standard edition? texmansru47 7 2202 Last post December 30, 2007, 09:10:25 am
by uelsk8s
Unable to install Amarok on 5.9 oldos2er 2 1289 Last post December 29, 2007, 09:02:19 pm
by oldos2er
Vim: problems copying text from vi to another application ted1959 2 1875 Last post December 25, 2007, 09:09:56 pm
by ted1959
ushare build error vriesm 6 3266 Last post December 25, 2007, 03:47:35 am
by R3v3nG3
Pages: 1 ... 25 26 [27] 28 29 ... 32
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!