VectorLinux
December 21, 2014, 07:25:27 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 ... 25 26 [27] 28 29 ... 32
 
Subject Started by Replies Views Last post
Thunderbird help Finlay 1 1022 Last post February 18, 2010, 05:37:24 pm
by nightflier
Submiting a program to VL repos? Daniel 1 1019 Last post March 30, 2009, 05:05:09 am
by M0E-lnx
JWM # of virtual desktops macondo 3 1018 Last post July 06, 2012, 10:14:55 am
by macondo
Removing software MO9013 5 1013 Last post April 24, 2010, 04:54:18 am
by MO9013
Opera not working in VL 5.9 Light hata_ph 0 1010 Last post January 31, 2009, 04:49:48 am
by hata_ph
sound in VLC but not in XMMS liveware 4 1007 Last post May 01, 2010, 01:22:33 pm
by liveware
[ SOLVED ] Libpng-1.4.11? Locator 7 1007 Last post February 16, 2014, 12:57:53 pm
by Locator
How do i change date format jwiVL 1 1004 Last post September 03, 2009, 05:22:00 am
by henryxcrudos
Where is my Hexadecimal editor gone ??? demigaucher 3 1004 Last post October 17, 2010, 09:34:29 am
by demigaucher
jre making system slow and hang vincent2 0 996 Last post March 07, 2013, 01:15:34 am
by vincent2
rhythmbox fox 1 992 Last post March 10, 2009, 06:51:37 pm
by rbistolfi
[ SOLVED ] Avidemux no longer working - PLEASE HELP!!! Locator 4 991 Last post November 30, 2012, 12:19:15 pm
by Locator
Can the Presonus Firestudio work with a cubase 4 equivalent on VL 6.0? sledgehammer 1 991 Last post January 17, 2010, 10:00:15 pm
by stretchedthin
package was not built correctly terco99 2 984 Last post March 07, 2009, 08:53:24 pm
by terco99
Ispell wont install with vpackager flebber 2 973 Last post June 17, 2011, 10:08:51 pm
by pierce.jason
[ SOLVED ]calibre not working? Locator 2 970 Last post May 02, 2012, 07:14:01 pm
by Locator
[ SOLVED ] HELP!!! mplayer won't start. Locator 3 969 Last post July 08, 2013, 10:18:03 am
by Locator
Cloning or image software - I need a biggger hard disk vans 1 953 Last post September 14, 2009, 11:09:44 am
by lagagnon
missing dependency for Firefox 3.6.7 [solved] gizmo 4 946 Last post July 29, 2010, 04:18:55 am
by gizmo
2X Application Server gondes 0 937 Last post September 27, 2009, 11:48:19 pm
by gondes
Pages: 1 ... 25 26 [27] 28 29 ... 32
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!