VectorLinux
September 21, 2014, 07:48:24 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 ... 6 7 [8] 9 10 ... 12
 
Subject Started by Replies Views Last post
Pocket Tanks not Working- Please Help jasmcl 3 5053 Last post March 07, 2009, 05:41:50 pm
by wcs
DVD authoring software recommendations lm8 5 2549 Last post February 21, 2009, 02:39:35 pm
by Witek Mozga
Burning CDs using K3b that will work in a Windows box w2gnd 4 3505 Last post February 19, 2009, 03:00:05 pm
by newt
Video Players: Blue screen while audio works? LLL 3 2405 Last post February 19, 2009, 12:51:42 pm
by M0E-lnx
Audacity not in repo... Rev 2 2104 Last post February 13, 2009, 03:46:57 am
by kc1di
vlc streaming question spectral_knight75 3 2427 Last post February 09, 2009, 04:27:10 pm
by spectral_knight75
[Solved] User lost sound in at & cron Pita 6 3057 Last post January 07, 2009, 08:54:22 pm
by Pita
Can't hear streaming radio StrayBit 2 4019 Last post December 04, 2008, 05:51:36 pm
by StrayBit
Plugin woes while compiling Audacious from source edwinsage 3 1685 Last post December 03, 2008, 12:56:27 pm
by M0E-lnx
EasyTag package doesn't pull up dependency GrannyGeek 0 1446 Last post November 19, 2008, 09:09:45 pm
by GrannyGeek
Pulse Audio Mutes Skype Pita 0 1721 Last post November 17, 2008, 08:47:55 pm
by Pita
External Microphone (Audacity) « 1 2 » InTheWoods 23 16892 Last post October 18, 2008, 10:38:04 am
by wcs
alsa "what you hear" recording - SOLVED « 1 2 » mick12345678 16 20297 Last post October 18, 2008, 09:52:38 am
by mick12345678
Supertux Jerry 7 5369 Last post September 29, 2008, 02:38:35 am
by Jerry
[SOLVED] No sound VL 5.9.1 Canuck 4 2428 Last post September 25, 2008, 03:02:27 pm
by newt
No sound from Amarok or flash video, but Mplayer seems to work..........[Solved] Macdaddy 2 2316 Last post September 24, 2008, 05:41:03 pm
by Macdaddy
Mplayer - inconsistent behaviour mick12345678 0 1524 Last post September 19, 2008, 11:35:39 am
by mick12345678
Timidity++ no sound from GUI, but cmd line ok mick12345678 2 3029 Last post September 16, 2008, 11:33:22 am
by mick12345678
Can't listen to music from one band, because files are hidden. Asound 10 4068 Last post September 09, 2008, 08:08:30 pm
by stretchedthin
How to select default sound source? YeOldeFarte 3 2642 Last post August 10, 2008, 02:02:56 am
by YeOldeFarte
Pages: 1 ... 6 7 [8] 9 10 ... 12
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!