VectorLinux
March 28, 2015, 09:42:14 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 ... 8 9 [10] 11 12
 
Subject Started by Replies Views Last post
Pulse Audio Mutes Skype Pita 0 1838 Last post November 17, 2008, 08:47:55 pm
by Pita
[Solved] User lost sound in at & cron Pita 6 3365 Last post January 07, 2009, 08:54:22 pm
by Pita
[SOLVED] Choppy playing of mp4 files. Pita 7 4018 Last post March 11, 2012, 06:50:26 pm
by Pita
wesnoth raleeha 8 5140 Last post August 07, 2011, 09:24:04 am
by raleeha
I lost HAL reb 4 2237 Last post April 16, 2008, 08:00:10 am
by kukibl
Wine and Cedega problem reb 3 2262 Last post April 10, 2008, 01:23:56 pm
by uelsk8s
Amarok and phonon-xine backend (SOHO 7) retired1af 6 2836 Last post December 06, 2012, 10:37:52 pm
by hata_ph
Mixer software? retired1af 7 3490 Last post May 29, 2010, 02:28:59 pm
by retired1af
Penguin Command and Frozen Bubbles - No video retired1af 5 2519 Last post March 14, 2010, 08:44:42 am
by retired1af
Audacity not in repo... Rev 2 2241 Last post February 13, 2009, 03:46:57 am
by kc1di
Hulu no longer working? [SOLVED "sort of"] RonB 4 2557 Last post January 07, 2010, 06:03:17 pm
by stretchedthin
No slackfind.net? & Looking for mozilla-nss. RonB 2 2342 Last post January 22, 2010, 06:21:45 pm
by RonB
xmame on VL-Light5.9 root 6 3210 Last post March 12, 2012, 08:27:44 pm
by MarkGrieveson
(solved) Vector Linux & BBC.co.uk radio rotorn 6 3936 Last post August 02, 2007, 04:31:56 am
by rotorn
Video sound is very less sankarv 8 2958 Last post July 22, 2008, 02:53:49 pm
by overthere
[SOLVED] k3b can't find cdrecord executable scififry 3 2592 Last post May 04, 2012, 09:00:22 am
by hata_ph
can't get youtube to play audio on usb headphones sledgehammer 3 2546 Last post March 24, 2013, 10:04:39 am
by retired1af
Videos No Longer Play [SOLVED] solex 12 2955 Last post October 28, 2012, 06:54:52 pm
by MarkGrieveson
mic input to audio input spawnstg 1 1467 Last post August 12, 2014, 12:37:47 pm
by wigums
vlc streaming question spectral_knight75 3 2581 Last post February 09, 2009, 04:27:10 pm
by spectral_knight75
Pages: 1 ... 8 9 [10] 11 12
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!