VectorLinux
December 18, 2014, 06:50:37 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 ... 9 10 [11] 12
 
Subject Started by Replies Views Last post
Xine Crashes budulay 8 3929 Last post April 14, 2008, 08:41:07 pm
by Tigerwolf
xmame on VL-Light5.9 root 6 3091 Last post March 12, 2012, 08:27:44 pm
by MarkGrieveson
xmms kde-classik ghartl1 2 1676 Last post September 15, 2010, 04:34:39 am
by ghartl1
xvidcap records at 2.78 fps with mpeg4 (divx) .... Diabolic Preacher 1 2860 Last post June 10, 2007, 11:17:53 am
by jovanoti
[ SOLVED ??? ] Avidemux 2.5.6 won't let me change directories. Locator 4 1137 Last post March 24, 2013, 04:28:48 pm
by Locator
[ SOLVED ] IVTV question. Locator 5 911 Last post June 07, 2014, 06:42:08 pm
by Locator
[ SOLVED ] libx264 for VL 7.0? Locator 1 250 Last post June 08, 2014, 03:34:35 pm
by Locator
[ SOLVED ] Plugin assistance? Locator 1 3108 Last post June 30, 2013, 11:39:01 am
by Locator
[ SOLVED ] Problem getting TV-viewer to work. Locator 2 330 Last post June 16, 2014, 08:13:48 pm
by Locator
[ SOLVED ] Problem running Cinelerra. Locator 6 847 Last post June 16, 2014, 07:07:06 am
by Locator
[ SOLVED ] Sound font help please. Locator 7 1874 Last post December 04, 2013, 05:15:46 pm
by hata_ph
[ SOLVED ] Video file converter please? Locator 3 1595 Last post March 25, 2013, 07:35:40 am
by Locator
[ SOLVED ] Xine not functioning??? Locator 12 2282 Last post November 18, 2012, 11:46:22 am
by ronnyquest
[SOLVED] No sound VL 5.9.1 Canuck 4 2539 Last post September 25, 2008, 03:02:27 pm
by newt
[SOLVED] amarok: problem with seek within track wcs 1 2220 Last post July 24, 2007, 03:30:35 am
by wcs
[SOLVED] Choppy playing of mp4 files. Pita 7 3773 Last post March 11, 2012, 06:50:26 pm
by Pita
[Solved] Frozen Bubble no-go in SOHO 5.8 nubcnubdo 4 2835 Last post July 20, 2007, 06:15:29 pm
by backwoodsbob
[SOLVED] Help with DVDStyler please. Locator 7 1879 Last post April 22, 2012, 03:44:52 pm
by Locator
[SOLVED] k3b can't find cdrecord executable scififry 3 2407 Last post May 04, 2012, 09:00:22 am
by hata_ph
[SOLVED] K3B does not see DVD writer although it exists. vvucic 1 2677 Last post June 13, 2007, 05:39:22 am
by vvucic
Pages: 1 ... 9 10 [11] 12
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!