VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 2 3 [4] 5 6 ... 12
  Subject Started by Replies Views Last post
Video sound is very less sankarv 8 4799 Last post July 22, 2008, 03:53:49 pm
by overthere
MultiMedia CD maprx 1 3229 Last post July 27, 2008, 06:56:16 am
by bigpaws
USB cam software dukefluke 2 4097 Last post July 29, 2008, 04:14:37 pm
by dukefluke
How to select default sound source? YeOldeFarte 3 4637 Last post August 10, 2008, 03:02:56 am
by YeOldeFarte
Can't listen to music from one band, because files are hidden. Asound 10 7015 Last post September 09, 2008, 09:08:30 pm
by stretchedthin
Timidity++ no sound from GUI, but cmd line ok mick12345678 2 4637 Last post September 16, 2008, 12:33:22 pm
by mick12345678
Mplayer - inconsistent behaviour mick12345678 0 2601 Last post September 19, 2008, 12:35:39 pm
by mick12345678
No sound from Amarok or flash video, but Mplayer seems to work..........[Solved] Macdaddy 2 3860 Last post September 24, 2008, 06:41:03 pm
by Macdaddy
[SOLVED] No sound VL 5.9.1 Canuck 4 4306 Last post September 25, 2008, 04:02:27 pm
by newt
Supertux Jerry 7 8025 Last post September 29, 2008, 03:38:35 am
by Jerry
alsa "what you hear" recording - SOLVED « 1 2 » mick12345678 16 29730 Last post October 18, 2008, 10:52:38 am
by mick12345678
External Microphone (Audacity) « 1 2 » InTheWoods 23 26598 Last post October 18, 2008, 11:38:04 am
by wcs
Pulse Audio Mutes Skype Pita 0 3441 Last post November 17, 2008, 08:47:55 pm
by Pita
EasyTag package doesn't pull up dependency GrannyGeek 0 2576 Last post November 19, 2008, 09:09:45 pm
by GrannyGeek
Plugin woes while compiling Audacious from source edwinsage 3 3289 Last post December 03, 2008, 12:56:27 pm
by M0E-lnx
Can't hear streaming radio StrayBit 2 5494 Last post December 04, 2008, 05:51:36 pm
by StrayBit
[Solved] User lost sound in at & cron Pita 6 5771 Last post January 07, 2009, 08:54:22 pm
by Pita
vlc streaming question spectral_knight75 3 3872 Last post February 09, 2009, 04:27:10 pm
by spectral_knight75
Audacity not in repo... Rev 2 3709 Last post February 13, 2009, 03:46:57 am
by kc1di
Video Players: Blue screen while audio works? LLL 3 3866 Last post February 19, 2009, 12:51:42 pm
by M0E-lnx
Pages: 1 2 3 [4] 5 6 ... 12

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll