VectorLinux
October 22, 2014, 01:37:55 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1] 2 3 ... 10
 
Subject Started by Replies Views Last post
Starting "awkward" programs, i.e. those that install into their own directories « 1 2 3 » Colonel Panic 32 14319 Last post May 15, 2007, 07:42:04 pm
by Triarius Fidelis
mcs manager slowing things Pita 2 2997 Last post May 15, 2007, 11:21:51 pm
by Pita
ATI driver 8.36.5 released. Kernel 2.6.20 finally supported. nightflier 10 6257 Last post May 19, 2007, 08:56:36 pm
by GrannyGeek
xorg 7.2 ekp 2 3126 Last post May 21, 2007, 04:00:24 am
by ekp
X Server on Trident Cyberblade i7d blackscreens Ultra Magnus 1 2497 Last post May 27, 2007, 04:56:28 pm
by JohnB316
Quick Keyboard Layout Change mymarkers 3 5192 Last post May 29, 2007, 12:39:12 pm
by caitlyn
[SOLVED] what Xserver on VL 5.8 gold for P233 64RAM Telemaniaka 10 5153 Last post May 31, 2007, 11:24:56 am
by lagagnon
MOVED: HOWTO: Upgrade Xorg on Vector Linux 5.8 JohnB316 0 1752 Last post June 09, 2007, 03:09:57 pm
by JohnB316
Solved!!! (Can't get X working with Ati xpress 1100) Yeeahh! « 1 2 » OldNoob 18 7896 Last post June 11, 2007, 12:03:53 pm
by Masta
Fluxbox does not start. Binky 8 5854 Last post June 15, 2007, 03:02:08 pm
by lagagnon
Xvidtune not working? pchristy 2 2703 Last post July 01, 2007, 06:32:56 am
by pchristy
X failure with ATI opensource driver InTheWoods 9 4863 Last post July 03, 2007, 01:57:45 pm
by InTheWoods
Changing the desktop wallpaper in Vector 4.3 Colonel Panic 7 4355 Last post July 05, 2007, 05:19:36 am
by Colonel Panic
defunct autostart.sh ?? - openbox KloBass 0 2218 Last post July 24, 2007, 12:30:10 am
by KloBass
i810 945GM intel -too low fps KloBass 1 2395 Last post July 24, 2007, 04:53:13 am
by uelsk8s
Picasa troubles (solved) carsten 2 2774 Last post July 24, 2007, 12:25:29 pm
by carsten
No background image with fluxbox and VL5.8 Gold cousinnewt 5 3947 Last post August 04, 2007, 08:41:39 am
by cousinnewt
startx as user lost mikkel 1 2104 Last post August 21, 2007, 01:58:30 am
by mikkel
Orage (Calendar) Automatically Starts mymarkers 3 3016 Last post August 25, 2007, 09:50:27 am
by Colonel Panic
Xfce launcher isn't working--SOLVED! rhauff 6 3468 Last post August 28, 2007, 07:31:04 am
by rhauff
Pages: [1] 2 3 ... 10
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!