VectorLinux
September 18, 2014, 01:21:38 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: [1] 2 3 ... 10
 
Subject Started by Replies Views Last post
IceWM titlebar icon hack roarde 2 15347 Last post December 15, 2013, 04:37:25 pm
by Mektub
GUI problem (Solved) sledgehammer 1 1190 Last post June 26, 2013, 08:53:31 am
by sledgehammer
LANG and CHARSET for X roarde 0 630 Last post June 23, 2013, 09:55:27 am
by roarde
┬┐Use custom screen resolution with fglrx drivers? JM 6 4800 Last post May 12, 2013, 02:51:08 pm
by JM
Three X sessions on one computer [SOLVED] roarde 3 1111 Last post May 09, 2013, 07:05:08 am
by bigpaws
NVIDIA & VLocity 7 (SOLVED) flip city 12 6266 Last post April 23, 2013, 12:24:49 pm
by retired1af
Toshiba Satellite 1805-S253 Xadventure. zman 1 1423 Last post March 13, 2013, 12:22:35 pm
by sledgehammer
Icewm install error « 1 2 3 » Lyn 37 5754 Last post March 07, 2013, 03:27:39 am
by nightflier
extending display (SOLVED!) sledgehammer 3 1263 Last post September 06, 2012, 08:39:59 am
by sledgehammer
icewm error !solved! Lyn 7 2214 Last post August 26, 2012, 08:25:34 am
by Lyn
XFCE Menu bar question retired1af 7 2926 Last post July 26, 2012, 11:31:14 am
by rbistolfi
Remote X session on VL6 light fogpipe 4 2178 Last post May 18, 2012, 02:03:45 pm
by fogpipe
Changing resolution on VL7 STD stuck at 60hz and 1024x768 (Solved) fogpipe 6 2650 Last post April 28, 2012, 09:02:01 pm
by fogpipe
Keymap list missing in VL7 Light and VL64 caitlyn 4 2113 Last post April 28, 2012, 06:37:01 pm
by fogpipe
VL 7 and the intel 965 chipset fogpipe 0 831 Last post April 25, 2012, 05:13:03 am
by fogpipe
NVIDIA and the Kernel-driver in VL7 Std Gold... SuSE-Refugee 9 2647 Last post March 27, 2012, 03:25:03 pm
by caitlyn
VL7 Std and KDE-4.8 weirdness Joe1962 4 1633 Last post February 27, 2012, 10:40:28 am
by Joe1962
something's wrong with video display (SOLVED, sort of) sledgehammer 6 3226 Last post February 08, 2012, 11:49:02 pm
by sledgehammer
[SOLVED] VL 7.0 Alpha & Beta could not start my X server ... monfen 5 4529 Last post April 12, 2011, 08:05:16 pm
by monfen
[VL7] No XFCE, but want to run Terminal? Here's the libs you need! pierce.jason 9 5373 Last post April 07, 2011, 05:26:14 pm
by Pita
Pages: [1] 2 3 ... 10
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!