VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: [1] 2 3 ... 10
  Subject Started by Replies Views Last post
Fluxbox, Blackbox and Openbox on Vector 5.8 « 1 2 3 4 » Colonel Panic 53 24768 Last post October 27, 2008, 02:27:51 am
by Colonel Panic
Compiz on VL 5.9 Gold « 1 2 3 4 » gondes 52 15171 Last post February 13, 2008, 09:44:27 pm
by DarylO
Icewm install error « 1 2 3 » Lyn 37 7794 Last post March 07, 2013, 03:27:39 am
by nightflier
Starting "awkward" programs, i.e. those that install into their own directories « 1 2 3 » Colonel Panic 32 15387 Last post May 15, 2007, 08:42:04 pm
by Triarius Fidelis
Conky display help « 1 2 » Uta 21 10041 Last post April 18, 2008, 05:36:36 pm
by toothandnail
Gtk Themes not finding their Engines. (((SOLVED))) « 1 2 » taime1 19 6845 Last post May 08, 2008, 07:03:38 am
by taime1
Solved!!! (Can't get X working with Ati xpress 1100) Yeeahh! « 1 2 » OldNoob 18 8553 Last post June 11, 2007, 01:03:53 pm
by Masta
Compiz problem « 1 2 » arundracula 16 7095 Last post March 29, 2009, 11:29:20 am
by arundracula
changing a file's default launcher « 1 2 » sledgehammer 15 7621 Last post December 09, 2007, 11:44:30 pm
by sledgehammer
Anyone else here use FVWM? Colonel Panic 14 5744 Last post November 30, 2009, 05:53:44 am
by Colonel Panic
[SOLVED] have to get rid of screensaver!!! vdb 13 4815 Last post May 19, 2008, 03:48:34 am
by vdb
slow youtube / changing xorg driver [solved] mr_volvo 13 5164 Last post February 19, 2008, 03:55:54 am
by mr_volvo
ATI Radeon 7500 Mobility on Thinkpad R51 doesn't work aceinthehole 12 6023 Last post July 18, 2009, 06:03:13 pm
by hata_ph
Installing Nvidia video driver on laptop mikeF 12 3916 Last post December 28, 2007, 03:17:19 pm
by uelsk8s
NVIDIA & VLocity 7 (SOLVED) flip city 12 8014 Last post April 23, 2013, 01:24:49 pm
by retired1af
System freezes immediately after starting X valuequest 11 4798 Last post November 11, 2007, 11:25:19 pm
by Tigerwolf
[Solved in a way] Broken gtk ? Pita 11 6520 Last post November 16, 2010, 09:42:09 pm
by GrannyGeek
[SOLVED] what Xserver on VL 5.8 gold for P233 64RAM Telemaniaka 10 5532 Last post May 31, 2007, 12:24:56 pm
by lagagnon
ATI driver 8.36.5 released. Kernel 2.6.20 finally supported. nightflier 10 6755 Last post May 19, 2007, 09:56:36 pm
by GrannyGeek
Proper X screw-up Pita 10 4191 Last post March 22, 2009, 09:55:10 am
by rbistolfi
Pages: [1] 2 3 ... 10

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll