VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: [1] 2 3 ... 11
  Subject Started by Replies Views Last post
Fluxbox, Blackbox and Openbox on Vector 5.8 « 1 2 3 4 » Colonel Panic 53 36893 Last post October 27, 2008, 02:27:51 am
by Colonel Panic
Compiz on VL 5.9 Gold « 1 2 3 4 » gondes 52 28542 Last post February 13, 2008, 09:44:27 pm
by DarylO
Icewm install error « 1 2 3 » Lyn 37 22574 Last post March 07, 2013, 03:27:39 am
by nightflier
Starting "awkward" programs, i.e. those that install into their own directories « 1 2 3 » Colonel Panic 32 25728 Last post May 15, 2007, 08:42:04 pm
by Triarius Fidelis
Conky display help « 1 2 » Uta 21 16315 Last post April 18, 2008, 05:36:36 pm
by toothandnail
Gtk Themes not finding their Engines. (((SOLVED))) « 1 2 » taime1 19 13319 Last post May 08, 2008, 07:03:38 am
by taime1
Solved!!! (Can't get X working with Ati xpress 1100) Yeeahh! « 1 2 » OldNoob 18 15587 Last post June 11, 2007, 01:03:53 pm
by Masta
Compiz problem « 1 2 » arundracula 16 12906 Last post March 29, 2009, 11:29:20 am
by arundracula
changing a file's default launcher « 1 2 » sledgehammer 15 13597 Last post December 09, 2007, 11:44:30 pm
by sledgehammer
Anyone else here use FVWM? Colonel Panic 14 11409 Last post November 30, 2009, 05:53:44 am
by Colonel Panic
[SOLVED] have to get rid of screensaver!!! vdb 13 10962 Last post May 19, 2008, 03:48:34 am
by vdb
My JWM Configuration (UPDATE) macondo 13 9990 Last post December 12, 2016, 05:38:34 pm
by macondo
slow youtube / changing xorg driver [solved] mr_volvo 13 11890 Last post February 19, 2008, 03:55:54 am
by mr_volvo
My IceWM Configuration (verbose) UPDATE macondo 13 6359 Last post January 26, 2016, 03:46:55 am
by macondo
NVIDIA & VLocity 7 (SOLVED) flip city 12 17879 Last post April 23, 2013, 01:24:49 pm
by retired1af
Installing Nvidia video driver on laptop mikeF 12 7871 Last post December 28, 2007, 03:17:19 pm
by uelsk8s
ATI Radeon 7500 Mobility on Thinkpad R51 doesn't work aceinthehole 12 11147 Last post July 18, 2009, 06:03:13 pm
by hata_ph
System freezes immediately after starting X valuequest 11 9302 Last post November 11, 2007, 11:25:19 pm
by Tigerwolf
[Solved in a way] Broken gtk ? Pita 11 12911 Last post November 16, 2010, 09:42:09 pm
by GrannyGeek
[SOLVED] what Xserver on VL 5.8 gold for P233 64RAM Telemaniaka 10 9470 Last post May 31, 2007, 12:24:56 pm
by lagagnon
Pages: [1] 2 3 ... 11

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll