VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: [1] 2 3 ... 10
  Subject Started by Replies Views Last post
Mixed up colors in X(fce) Zsub 2 1863 Last post December 18, 2008, 05:52:15 am
by Zsub
Toshiba Satellite 1805-S253 Xadventure. zman 1 2188 Last post March 13, 2013, 01:22:35 pm
by sledgehammer
Some kind of Nvidia Bug zbirdman777 1 1435 Last post March 04, 2010, 07:00:34 pm
by roarde
vl6 clone screen wph 4 2316 Last post April 06, 2009, 03:14:35 pm
by overthere
can root spy remotely content of X server of another user? Witek Mozga 4 4143 Last post December 10, 2007, 05:39:03 am
by Triarius Fidelis
x-not started, "no screens" ? Windozer 2 1553 Last post March 17, 2010, 08:43:13 am
by newt
x problem logging? Windozer 7 3545 Last post January 03, 2009, 01:45:08 pm
by Windozer
apps in X not working wigums 0 422 Last post April 18, 2015, 11:54:49 am
by wigums
"Input Signal out of range" when starting games [SOLVED] wcs 4 12380 Last post October 15, 2008, 01:07:01 pm
by wcs
Cannot restart or shutdown from xfce [SOLVED] wcs 1 3073 Last post June 12, 2008, 10:16:24 pm
by wcs
hp ze-5300 radeon igp 330m/340m/350m resolution issue w2ibc 4 3163 Last post February 26, 2010, 08:22:54 am
by w2ibc
Display size vinodkumarhtm 1 1835 Last post February 22, 2008, 09:17:10 am
by bigpaws
black desktop Xfce vincent2 1 3494 Last post September 03, 2007, 11:28:59 am
by lagagnon
[SOLVED] have to get rid of screensaver!!! vdb 13 5057 Last post May 19, 2008, 03:48:34 am
by vdb
System freezes immediately after starting X valuequest 11 4901 Last post November 11, 2007, 11:25:19 pm
by Tigerwolf
Conky display help « 1 2 » Uta 21 10274 Last post April 18, 2008, 05:36:36 pm
by toothandnail
Terminal not displaying properly Uta 1 1559 Last post March 26, 2008, 06:43:08 am
by nightflier
X Server on Trident Cyberblade i7d blackscreens Ultra Magnus 1 2700 Last post May 27, 2007, 05:56:28 pm
by JohnB316
new install vl 5.9 gold, Radeon 9200, fglrx can't be found twoten 7 2839 Last post March 26, 2008, 06:39:27 am
by twoten
Drivers for Elsa Synergy 2 toothandnail 2 2452 Last post January 25, 2009, 09:36:58 pm
by toothandnail
Pages: [1] 2 3 ... 10

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll