VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 ... 4 5 [6] 7 8 ... 11
  Subject Started by Replies Views Last post
My JWM Configuration macondo 0 78 Last post August 07, 2015, 02:44:11 pm
by macondo
Problem returning to X from another prompt. masmddr 9 2702 Last post November 05, 2010, 10:14:39 am
by M0E-lnx
NVIDIA and the Kernel-driver in VL7 Std Gold... Megamieuwsel 9 3496 Last post March 27, 2012, 04:25:03 pm
by caitlyn
Installing Nvidia video driver on laptop mikeF 12 4073 Last post December 28, 2007, 03:17:19 pm
by uelsk8s
[SOLVED] xorg.conf for dual monitor setup? Miki Tebeka 9 18827 Last post January 03, 2011, 11:04:58 am
by NL_Derek
[SOLVED] Unable to change mime-type association Miki Tebeka 6 3657 Last post August 30, 2007, 06:47:20 am
by Miki Tebeka
startx as user lost mikkel 1 2289 Last post August 21, 2007, 02:58:30 am
by mikkel
Taskbar is missing MisterE 7 4768 Last post December 02, 2007, 10:38:32 am
by Colonel Panic
[SOLVED] VL 7.0 Alpha & Beta could not start my X server ... monfen 5 5113 Last post April 12, 2011, 09:05:16 pm
by monfen
Probably a video driver issue...? monfen 4 1967 Last post May 02, 2010, 06:18:10 am
by monfen
slow youtube / changing xorg driver [solved] mr_volvo 13 5346 Last post February 19, 2008, 03:55:54 am
by mr_volvo
Orage (Calendar) Automatically Starts mymarkers 3 3307 Last post August 25, 2007, 10:50:27 am
by Colonel Panic
Quick Keyboard Layout Change mymarkers 3 5636 Last post May 29, 2007, 01:39:12 pm
by caitlyn
VL5.9.1 upgrade to VL 6.0; no panel in KDE myzomela 2 1524 Last post June 22, 2010, 01:25:33 pm
by myzomela
Difference in Apparent Resolution Depending on WM in Vector 5.9 Light (solved) never_stop_learning 3 2449 Last post September 21, 2008, 03:16:11 pm
by never_stop_learning
TUI: Creating new start<windowmanager> scripts? newt 3 2081 Last post September 20, 2007, 09:05:46 pm
by Pita
Some application windows are not displaying. newvec 1 2106 Last post November 23, 2008, 04:09:16 pm
by newvec
Swedish keymap .. impossible? nicefinger 8 3882 Last post April 13, 2009, 03:15:04 am
by OldNoob
ATI driver 8.36.5 released. Kernel 2.6.20 finally supported. nightflier 10 6951 Last post May 19, 2007, 09:56:36 pm
by GrannyGeek
Solved!!! (Can't get X working with Ati xpress 1100) Yeeahh! « 1 2 » OldNoob 18 8800 Last post June 11, 2007, 01:03:53 pm
by Masta
Pages: 1 ... 4 5 [6] 7 8 ... 11

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll