VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 ... 4 5 [6] 7 8 ... 11
  Subject Started by Replies Views Last post
Installing Nvidia video driver on laptop mikeF 12 7727 Last post December 28, 2007, 03:17:19 pm
by uelsk8s
NVIDIA and the Kernel-driver in VL7 Std Gold... Megamieuwsel 9 6542 Last post March 27, 2012, 04:25:03 pm
by caitlyn
Problem returning to X from another prompt. masmddr 9 6138 Last post November 05, 2010, 10:14:39 am
by M0E-lnx
IceWM restart -- SOLVED macondo 10 4524 Last post August 11, 2015, 03:26:40 pm
by macondo
Please post your aliases macondo 2 1849 Last post August 13, 2015, 05:32:22 pm
by nightflier
A memory comparisons of wm(s) and DEs macondo 0 1507 Last post August 17, 2015, 01:47:10 pm
by macondo
My IceWM Configuration (verbose) UPDATE macondo 13 5772 Last post January 26, 2016, 03:46:55 am
by macondo
My Installation and Configuration of VL 7.1 Light (UPDATE) macondo 3 2267 Last post February 04, 2016, 07:48:32 am
by macondo
UTC vs Local Time During an Installation macondo 4 1917 Last post February 25, 2016, 01:24:03 pm
by macondo
My JWM Configuration (UPDATE) macondo 13 8433 Last post December 12, 2016, 05:38:34 pm
by macondo
Adding Icewm Lyn 3 3853 Last post April 24, 2009, 12:21:35 pm
by Lyn
icewm error !solved! Lyn 7 6847 Last post August 26, 2012, 09:25:34 am
by Lyn
Icewm install error « 1 2 3 » Lyn 37 22070 Last post March 07, 2013, 03:27:39 am
by nightflier
[ SOLVED ] Changing window managers? Locator 3 5962 Last post December 17, 2014, 11:00:41 am
by Locator
touchpad double-click issues lm8 0 3272 Last post February 12, 2009, 04:44:13 am
by lm8
Website messed up my display resolution larkl 2 3537 Last post December 26, 2009, 07:59:43 pm
by Masta
Installed Amarok, now I'm defaulting to KDE and I want XFCE back! larkl 1 3059 Last post July 18, 2009, 01:24:27 pm
by larkl
[Solved] xfce4.4.3 (VL 6.0) xflock4 does not work lagagnon 0 7675 Last post September 05, 2009, 06:54:33 pm
by lagagnon
KDM re-install causes background probs: VL5.9 lagagnon 1 3034 Last post January 01, 2008, 08:50:12 pm
by uelsk8s
The xfce4.4 Logout (Quit button) Bug lagagnon 6 5555 Last post January 17, 2008, 07:54:10 am
by agrismusic
Pages: 1 ... 4 5 [6] 7 8 ... 11

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll