VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 ... 5 6 [7] 8 9 ... 11
  Subject Started by Replies Views Last post
resolution problem on intel board prasad 4 2363 Last post December 06, 2007, 02:30:40 am
by prasad
restore xorg.conf.back (resolved) flip city 2 2446 Last post November 17, 2009, 02:26:05 pm
by flip city
savage driver not working juanlanas 3 3193 Last post August 13, 2009, 04:34:35 pm
by juanlanas
Saving refresh rate [SOLVED] arundracula 2 1880 Last post July 19, 2009, 10:18:07 am
by arundracula
Screen resolution problem VL5.8 SOHO FINAL on fujitsu-siemens amilo Pi1505 Precursor 4 3525 Last post November 07, 2007, 07:58:29 pm
by aixuser01
setting > appeareance. not working hlekat 0 1168 Last post May 29, 2009, 03:58:35 am
by hlekat
slow youtube / changing xorg driver [solved] mr_volvo 13 5334 Last post February 19, 2008, 03:55:54 am
by mr_volvo
Smooth Cool Vector Theme for JWM 2.0.1 dawnsboy 0 2369 Last post October 04, 2007, 12:26:23 pm
by dawnsboy
Solved!!! (Can't get X working with Ati xpress 1100) Yeeahh! « 1 2 » OldNoob 18 8775 Last post June 11, 2007, 01:03:53 pm
by Masta
Some application windows are not displaying. newvec 1 2100 Last post November 23, 2008, 04:09:16 pm
by newvec
Some kind of Nvidia Bug zbirdman777 1 1443 Last post March 04, 2010, 07:00:34 pm
by roarde
Some questions for JWM Ben1000 3 2733 Last post August 31, 2008, 06:15:09 am
by Ben1000
something's wrong with video display (SOLVED, sort of) sledgehammer 6 4108 Last post February 08, 2012, 11:49:02 pm
by sledgehammer
spcagui dies with BadWindow error aixuser01 6 3503 Last post July 16, 2008, 01:22:01 pm
by aixuser01
Starting "awkward" programs, i.e. those that install into their own directories « 1 2 3 » Colonel Panic 32 15680 Last post May 15, 2007, 08:42:04 pm
by Triarius Fidelis
startx - causes high CPU usage. sdk 2 2120 Last post March 21, 2008, 02:28:40 am
by sdk
startx as user lost mikkel 1 2285 Last post August 21, 2007, 02:58:30 am
by mikkel
Swedish keymap .. impossible? nicefinger 8 3875 Last post April 13, 2009, 03:15:04 am
by OldNoob
System freezes immediately after starting X valuequest 11 4937 Last post November 11, 2007, 11:25:19 pm
by Tigerwolf
Taskbar is missing MisterE 7 4759 Last post December 02, 2007, 10:38:32 am
by Colonel Panic
Pages: 1 ... 5 6 [7] 8 9 ... 11

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll