VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 ... 5 6 [7] 8 9 10
  Subject Started by Replies Views Last post
Configuration of X after startup darkapolloslx 4 3047 Last post October 20, 2007, 04:37:23 pm
by uelsk8s
hp ze-5300 radeon igp 330m/340m/350m resolution issue w2ibc 4 3107 Last post February 26, 2010, 08:22:54 am
by w2ibc
savage driver not working juanlanas 3 3143 Last post August 13, 2009, 04:34:35 pm
by juanlanas
Re-direct video to rgb port on laptop?? gamfa 7 3148 Last post June 07, 2010, 05:45:43 am
by M0E-lnx
[SOLVED] Vertical Lines on LCD Hacker John 4 3151 Last post May 23, 2008, 10:52:29 am
by budulay
mcs manager slowing things Pita 2 3218 Last post May 16, 2007, 12:21:51 am
by Pita
Orage (Calendar) Automatically Starts mymarkers 3 3238 Last post August 25, 2007, 10:50:27 am
by Colonel Panic
VL5.9 fluxbox icons cousinnewt 7 3278 Last post January 04, 2008, 03:10:39 pm
by Lyn
NVIDIA and the Kernel-driver in VL7 Std Gold... Megamieuwsel 9 3309 Last post March 27, 2012, 04:25:03 pm
by caitlyn
How do i get Numberlock 'on' at startup? taime1 5 3312 Last post July 22, 2008, 04:55:24 am
by wcs
xorg 7.2 ekp 2 3318 Last post May 21, 2007, 05:00:24 am
by ekp
spcagui dies with BadWindow error aixuser01 6 3416 Last post July 16, 2008, 01:22:01 pm
by aixuser01
Screen resolution problem VL5.8 SOHO FINAL on fujitsu-siemens amilo Pi1505 Precursor 4 3447 Last post November 07, 2007, 07:58:29 pm
by aixuser01
problems with i810 driver in 5.9 #solved kultex 3 3450 Last post April 14, 2008, 02:35:54 am
by kultex
KDM and creating new WM options for login. retired1af 6 3459 Last post May 17, 2010, 03:07:27 pm
by argon99
black desktop Xfce vincent2 1 3462 Last post September 03, 2007, 11:28:59 am
by lagagnon
x problem logging? Windozer 7 3490 Last post January 03, 2009, 01:45:08 pm
by Windozer
Changing resolution on VL7 STD stuck at 60hz and 1024x768 (Solved) fogpipe 6 3527 Last post April 28, 2012, 10:02:01 pm
by fogpipe
VTE-0.16 breaks XFCE Terminal Tigerwolf 8 3536 Last post October 31, 2007, 01:50:44 am
by Tigerwolf
Cyrillic font strange rendering shaulreznik 5 3560 Last post November 15, 2007, 04:27:03 pm
by shaulreznik
Pages: 1 ... 5 6 [7] 8 9 10

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll