VectorLinux
October 21, 2014, 06:58:53 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 ... 6 7 [8] 9 10
 
Subject Started by Replies Views Last post
application icons disappearred [RESOLVED] flip city 3 1515 Last post December 23, 2009, 04:57:07 pm
by stretchedthin
Website messed up my display resolution larkl 2 1709 Last post December 26, 2009, 07:59:43 pm
by Masta
Fonts and how to install them... toothandnail 8 4667 Last post January 06, 2010, 11:08:10 pm
by Hamzah
fluxbox OU812 2 1394 Last post February 20, 2010, 12:36:38 am
by OU812
hp ze-5300 radeon igp 330m/340m/350m resolution issue w2ibc 4 2839 Last post February 26, 2010, 08:22:54 am
by w2ibc
Some kind of Nvidia Bug zbirdman777 1 1244 Last post March 04, 2010, 07:00:34 pm
by roarde
XFCE not saving desktop settings retired1af 2 1702 Last post March 15, 2010, 08:51:52 am
by retired1af
Changed login/logout Pita 4 1457 Last post March 16, 2010, 08:04:55 pm
by Pita
x-not started, "no screens" ? Windozer 2 1324 Last post March 17, 2010, 07:43:13 am
by newt
Using Openbox - Which Xfce Files are Safe to Uninstall Krane 1 1848 Last post March 23, 2010, 11:05:15 am
by retired1af
Borked KDE4 Menu Item retired1af 0 1173 Last post April 05, 2010, 06:18:22 pm
by retired1af
Probably a video driver issue...? monfen 4 1687 Last post May 02, 2010, 05:18:10 am
by monfen
KDM and creating new WM options for login. retired1af 6 3020 Last post May 17, 2010, 02:07:27 pm
by argon99
Re-direct video to rgb port on laptop?? gamfa 7 2813 Last post June 07, 2010, 04:45:43 am
by M0E-lnx
no <Alt Gr>-type special characters in xterm, pcmanfm,... rufusD 1 1857 Last post June 14, 2010, 07:19:00 pm
by roarde
xorg.conf collection? roarde 1 1052 Last post June 17, 2010, 09:59:46 pm
by stretchedthin
VL5.9.1 upgrade to VL 6.0; no panel in KDE myzomela 2 1308 Last post June 22, 2010, 12:25:33 pm
by myzomela
how to disable ipv6? pierremori 0 995 Last post June 23, 2010, 01:03:53 am
by pierremori
[SOLVED] X Fonts Problem Pita 1 1538 Last post June 23, 2010, 11:40:58 pm
by Pita
Terminal crashes Xfce4 Hacker John 2 1897 Last post August 06, 2010, 05:34:16 am
by brokndodge
Pages: 1 ... 6 7 [8] 9 10
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!