VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 ... 6 7 [8] 9 10 11
  Subject Started by Replies Views Last post
[SOLVED] have to get rid of screensaver!!! vdb 13 9065 Last post May 19, 2008, 03:48:34 am
by vdb
Gtk Themes not finding their Engines. (((SOLVED))) « 1 2 » taime1 19 10853 Last post May 08, 2008, 07:03:38 am
by taime1
NO Transparency when composite manager is enabled (((SOLVED))) taime1 3 3333 Last post May 06, 2008, 06:51:32 am
by rbistolfi
login theme cabu 1 3220 Last post April 22, 2008, 05:27:53 pm
by wcs
FVWM-Crystal hata_ph 1 3233 Last post April 19, 2008, 05:49:36 am
by Colonel Panic
gm965 problem stralep 0 2745 Last post April 19, 2008, 05:45:23 am
by stralep
Conky display help « 1 2 » Uta 21 14100 Last post April 18, 2008, 05:36:36 pm
by toothandnail
xfce4-session crashes on startup scrambled_egg 0 3086 Last post April 17, 2008, 03:55:26 am
by scrambled_egg
problems with i810 driver in 5.9 #solved kultex 3 5521 Last post April 14, 2008, 02:35:54 am
by kultex
XFCE - change icons on login screen Andy Price 7 7289 Last post April 10, 2008, 06:04:57 am
by Andy Price
Problem with screen size pschoen 2 3265 Last post April 02, 2008, 04:52:42 am
by bigpaws
lcd screen ghartl1 2 2712 Last post March 28, 2008, 07:54:52 pm
by GrannyGeek
Terminal not displaying properly Uta 1 2449 Last post March 26, 2008, 06:43:08 am
by nightflier
new install vl 5.9 gold, Radeon 9200, fglrx can't be found twoten 7 4505 Last post March 26, 2008, 06:39:27 am
by twoten
startx - causes high CPU usage. sdk 2 3117 Last post March 21, 2008, 02:28:40 am
by sdk
window title bar losing close button frayja2002 1 2364 Last post March 04, 2008, 09:43:37 pm
by overthere
Display size vinodkumarhtm 1 2883 Last post February 22, 2008, 09:17:10 am
by bigpaws
slow youtube / changing xorg driver [solved] mr_volvo 13 9683 Last post February 19, 2008, 03:55:54 am
by mr_volvo
Compiz on VL 5.9 Gold « 1 2 3 4 » gondes 52 23897 Last post February 13, 2008, 09:44:27 pm
by DarylO
weird emerald problem with ATI card s0l1dsnak3123 2 4151 Last post February 02, 2008, 08:48:14 am
by s0l1dsnak3123
Pages: 1 ... 6 7 [8] 9 10 11

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll