VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 ... 6 7 [8] 9 10 11
  Subject Started by Replies Views Last post
Language switching within an X session [RESOLVED] caitlyn 4 308 Last post January 10, 2016, 08:37:28 am
by macondo
Remote X session on VL6 light fogpipe 4 3164 Last post May 18, 2012, 03:03:45 pm
by fogpipe
hp ze-5300 radeon igp 330m/340m/350m resolution issue w2ibc 4 3431 Last post February 26, 2010, 08:22:54 am
by w2ibc
Cannot login into GUI! [solved] Asound 5 4138 Last post August 23, 2008, 02:10:27 pm
by Asound
[SOLVED] VL 7.0 Alpha & Beta could not start my X server ... monfen 5 5608 Last post April 12, 2011, 09:05:16 pm
by monfen
failed to start the X server[SOLVED] Assaf-h 5 395 Last post January 28, 2016, 04:26:14 pm
by roarde
Old window managers Colonel Panic 5 2989 Last post November 25, 2009, 03:58:44 am
by dima
Changing the window manager in Vector SOHO Colonel Panic 5 3161 Last post June 28, 2009, 07:19:15 am
by bigpaws
can a pre-command be added to launcher? (SOLVED) sledgehammer 5 2697 Last post August 09, 2010, 02:31:41 am
by Pita
Keyboard-controlled window managers Colonel Panic 5 6416 Last post November 29, 2009, 02:57:36 am
by Colonel Panic
Getting Beryl to install rafiki6 5 2960 Last post May 19, 2008, 01:22:41 pm
by rafiki6
Cyrillic font strange rendering shaulreznik 5 3989 Last post November 15, 2007, 04:27:03 pm
by shaulreznik
How do i get Numberlock 'on' at startup? taime1 5 3608 Last post July 22, 2008, 04:55:24 am
by wcs
No background image with fluxbox and VL5.8 Gold cousinnewt 5 4793 Last post August 04, 2007, 09:41:39 am
by cousinnewt
X problems with Intel driver GrannyGeek 5 3579 Last post August 13, 2010, 05:59:12 am
by Deach
something's wrong with video display (SOLVED, sort of) sledgehammer 6 4782 Last post February 08, 2012, 11:49:02 pm
by sledgehammer
Changing resolution on VL7 STD stuck at 60hz and 1024x768 (Solved) fogpipe 6 4302 Last post April 28, 2012, 10:02:01 pm
by fogpipe
xorg.conf (resolved) flip city 6 3339 Last post November 17, 2009, 02:23:22 pm
by flip city
Getting Orage to start with Sunday, not Monday GrannyGeek 6 6335 Last post September 30, 2007, 11:39:30 pm
by GrannyGeek
spcagui dies with BadWindow error aixuser01 6 3830 Last post July 16, 2008, 01:22:01 pm
by aixuser01
Pages: 1 ... 6 7 [8] 9 10 11

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll