VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 ... 6 7 [8] 9 10 11
  Subject Started by Replies Views Last post
gdm is gone ThomasSlowig 4 3164 Last post June 26, 2009, 08:37:53 am
by ThomasSlowig
Solved "undefined video mode 317" Gateway micro atx san professional frank56 4 6791 Last post August 17, 2009, 04:43:43 pm
by frank56
Screen resolution problem VL5.8 SOHO FINAL on fujitsu-siemens amilo Pi1505 Precursor 4 5297 Last post November 07, 2007, 07:58:29 pm
by aixuser01
Keyboard-controlled window managers Colonel Panic 5 8801 Last post November 29, 2009, 02:57:36 am
by Colonel Panic
failed to start the X server[SOLVED] Assaf-h 5 1351 Last post January 28, 2016, 04:26:14 pm
by roarde
Old window managers Colonel Panic 5 4615 Last post November 25, 2009, 03:58:44 am
by dima
Changing the window manager in Vector SOHO Colonel Panic 5 4490 Last post June 28, 2009, 07:19:15 am
by bigpaws
Cannot login into GUI! [solved] Asound 5 5536 Last post August 23, 2008, 02:10:27 pm
by Asound
Cyrillic font strange rendering shaulreznik 5 5775 Last post November 15, 2007, 04:27:03 pm
by shaulreznik
X problems with Intel driver GrannyGeek 5 5176 Last post August 13, 2010, 05:59:12 am
by Deach
How do i get Numberlock 'on' at startup? taime1 5 5115 Last post July 22, 2008, 04:55:24 am
by wcs
Getting Beryl to install rafiki6 5 4433 Last post May 19, 2008, 01:22:41 pm
by rafiki6
[SOLVED] VL 7.0 Alpha & Beta could not start my X server ... monfen 5 7259 Last post April 12, 2011, 09:05:16 pm
by monfen
can a pre-command be added to launcher? (SOLVED) sledgehammer 5 3988 Last post August 09, 2010, 02:31:41 am
by Pita
No background image with fluxbox and VL5.8 Gold cousinnewt 5 6208 Last post August 04, 2007, 09:41:39 am
by cousinnewt
xorg.conf (resolved) flip city 6 4743 Last post November 17, 2009, 02:23:22 pm
by flip city
spcagui dies with BadWindow error aixuser01 6 5144 Last post July 16, 2008, 01:22:01 pm
by aixuser01
something's wrong with video display (SOLVED, sort of) sledgehammer 6 6645 Last post February 08, 2012, 11:49:02 pm
by sledgehammer
The xfce4.4 Logout (Quit button) Bug lagagnon 6 4700 Last post January 17, 2008, 07:54:10 am
by agrismusic
KDM and creating new WM options for login. retired1af 6 5762 Last post May 17, 2010, 03:07:27 pm
by argon99
Pages: 1 ... 6 7 [8] 9 10 11

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll