VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 ... 6 7 [8] 9 10 11
  Subject Started by Replies Views Last post
how to autostart program in LXDE? [SOLVED] hata_ph 3 30706 Last post August 17, 2008, 11:23:21 am
by hata_ph
VL6 STD with Radeon 7500 hata_ph 1 1939 Last post February 27, 2009, 09:32:54 pm
by zaurus
[SOLVED] Vertical Lines on LCD Hacker John 4 3221 Last post May 23, 2008, 10:52:29 am
by budulay
Terminal crashes Xfce4 Hacker John 2 2114 Last post August 06, 2010, 06:34:16 am
by brokndodge
X problems with Intel driver GrannyGeek 5 3133 Last post August 13, 2010, 05:59:12 am
by Deach
Getting Orage to start with Sunday, not Monday GrannyGeek 6 5900 Last post September 30, 2007, 11:39:30 pm
by GrannyGeek
Compiz on VL 5.9 Gold « 1 2 3 4 » gondes 52 15683 Last post February 13, 2008, 09:44:27 pm
by DarylO
lcd screen ghartl1 2 1828 Last post March 28, 2008, 07:54:52 pm
by GrannyGeek
Re-direct video to rgb port on laptop?? gamfa 7 3241 Last post June 07, 2010, 05:45:43 am
by M0E-lnx
window title bar losing close button frayja2002 1 1614 Last post March 04, 2008, 09:43:37 pm
by overthere
Solved "undefined video mode 317" Gateway micro atx san professional frank56 4 5074 Last post August 17, 2009, 04:43:43 pm
by frank56
Remote X session on VL6 light fogpipe 4 2750 Last post May 18, 2012, 03:03:45 pm
by fogpipe
Changing resolution on VL7 STD stuck at 60hz and 1024x768 (Solved) fogpipe 6 3774 Last post April 28, 2012, 10:02:01 pm
by fogpipe
VL 7 and the intel 965 chipset fogpipe 0 1203 Last post April 25, 2012, 06:13:03 am
by fogpipe
Upgrading the xserver on VL light fogpipe 0 1396 Last post March 04, 2011, 09:13:35 pm
by fogpipe
VL completely ignores the xorg.conf fogpipe 8 3945 Last post March 03, 2011, 08:34:37 pm
by fogpipe
Is it possible to run compiz-fusion on VL59RC3 with ATI card? florut 9 3770 Last post December 25, 2007, 10:37:54 am
by uelsk8s
restore xorg.conf.back (resolved) flip city 2 2448 Last post November 17, 2009, 02:26:05 pm
by flip city
xorg.conf (resolved) flip city 6 2989 Last post November 17, 2009, 02:23:22 pm
by flip city
NVIDIA & VLocity 7 (SOLVED) flip city 12 8653 Last post April 23, 2013, 01:24:49 pm
by retired1af
Pages: 1 ... 6 7 [8] 9 10 11

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll