VectorLinux
April 16, 2014, 11:34:32 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 ... 6 7 [8] 9 10
 
Subject Started by Replies Views Last post
Upgrading the xserver on VL light fogpipe 0 1148 Last post March 04, 2011, 09:13:35 pm
by fogpipe
upgrading to Mesa 7.2 and DRM 2.3.1 edh 0 1775 Last post September 24, 2008, 12:34:38 pm
by edh
Using Openbox - Which Xfce Files are Safe to Uninstall Krane 1 1182 Last post March 23, 2010, 11:05:15 am
by retired1af
Vector Soho 5.9.1 HangĀ“s in setting up keymap JM 0 1154 Last post February 20, 2009, 03:41:23 pm
by JM
VL 6 login screen: password field disabled after entering user name AdriansonCrusoe 0 1150 Last post July 03, 2009, 07:30:52 pm
by AdriansonCrusoe
VL 6.0 - Black Screen after Install raymac46 2 1418 Last post February 25, 2009, 03:43:01 pm
by raymac46
VL 7 and the intel 965 chipset fogpipe 0 713 Last post April 25, 2012, 05:13:03 am
by fogpipe
VL completely ignores the xorg.conf fogpipe 8 3091 Last post March 03, 2011, 08:34:37 pm
by fogpipe
VL5.9 fluxbox icons cousinnewt 7 2762 Last post January 04, 2008, 03:10:39 pm
by Lyn
VL5.9.1 upgrade to VL 6.0; no panel in KDE myzomela 2 1170 Last post June 22, 2010, 12:25:33 pm
by myzomela
vl6 clone screen wph 4 1841 Last post April 06, 2009, 02:14:35 pm
by overthere
VL6 Standard and xorg-new Joe1962 1 1557 Last post July 20, 2009, 05:13:32 pm
by pevsner
VL6 STD with Radeon 7500 hata_ph 1 1643 Last post February 27, 2009, 09:32:54 pm
by zaurus
VL7 Std and KDE-4.8 weirdness Joe1962 4 1424 Last post February 27, 2012, 10:40:28 am
by Joe1962
VTE-0.16 breaks XFCE Terminal Tigerwolf 8 2915 Last post October 31, 2007, 12:50:44 am
by Tigerwolf
Website messed up my display resolution larkl 2 1570 Last post December 26, 2009, 07:59:43 pm
by Masta
weird emerald problem with ATI card s0l1dsnak3123 2 1512 Last post February 02, 2008, 08:48:14 am
by s0l1dsnak3123
window title bar losing close button frayja2002 1 1361 Last post March 04, 2008, 09:43:37 pm
by overthere
WindowMaker-0.92.0 for VL7 hata_ph 0 4465 Last post March 10, 2011, 09:16:05 pm
by hata_ph
Wine and OpenGL with NVidia problem platform 2 1962 Last post January 01, 2008, 06:56:53 pm
by platform
Pages: 1 ... 6 7 [8] 9 10
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!