VectorLinux
August 28, 2014, 02:48:48 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 ... 6 7 [8] 9 10
 
Subject Started by Replies Views Last post
[SOLVED] Unable to change mime-type association Miki Tebeka 6 3196 Last post August 30, 2007, 05:47:20 am
by Miki Tebeka
Cyrillic font strange rendering shaulreznik 5 3204 Last post November 15, 2007, 04:27:03 pm
by shaulreznik
Cannot login into GUI! [solved] Asound 5 3302 Last post August 23, 2008, 01:10:27 pm
by Asound
[solved] Trouble with new NVIDIA GT240 video card. DJLinux 4 3326 Last post September 12, 2010, 03:30:27 am
by DJLinux
VL completely ignores the xorg.conf fogpipe 8 3336 Last post March 03, 2011, 08:34:37 pm
by fogpipe
Installing Nvidia video driver on laptop mikeF 12 3359 Last post December 28, 2007, 03:17:19 pm
by uelsk8s
My desktop has been gone... [solved] Asound 4 3375 Last post October 03, 2008, 07:24:59 am
by Asound
Xfce launcher isn't working--SOLVED! rhauff 6 3377 Last post August 28, 2007, 07:31:04 am
by rhauff
Swedish keymap .. impossible? nicefinger 8 3429 Last post April 13, 2009, 02:15:04 am
by OldNoob
Proper X screw-up Pita 10 3598 Last post March 22, 2009, 08:55:10 am
by rbistolfi
No background image with fluxbox and VL5.8 Gold cousinnewt 5 3780 Last post August 04, 2007, 08:41:39 am
by cousinnewt
Keyboard-controlled window managers Colonel Panic 5 3928 Last post November 29, 2009, 02:57:36 am
by Colonel Panic
xsetroot cursor Pita 0 3958 Last post September 05, 2008, 09:23:10 pm
by Pita
Taskbar is missing MisterE 7 4007 Last post December 02, 2007, 10:38:32 am
by Colonel Panic
nvidia driver install sgla1 3 4153 Last post January 11, 2009, 05:03:58 pm
by uelsk8s
[SOLVED] have to get rid of screensaver!!! vdb 13 4201 Last post May 19, 2008, 02:48:34 am
by vdb
Changing the desktop wallpaper in Vector 4.3 Colonel Panic 7 4250 Last post July 05, 2007, 05:19:36 am
by Colonel Panic
System freezes immediately after starting X valuequest 11 4328 Last post November 11, 2007, 11:25:19 pm
by Tigerwolf
Solved "undefined video mode 317" Gateway micro atx san professional frank56 4 4484 Last post August 17, 2009, 03:43:43 pm
by frank56
[SOLVED] VL 7.0 Alpha & Beta could not start my X server ... monfen 5 4486 Last post April 12, 2011, 08:05:16 pm
by monfen
Pages: 1 ... 6 7 [8] 9 10
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!