VectorLinux
July 24, 2014, 12:09:47 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 ... 6 7 [8] 9 10
 
Subject Started by Replies Views Last post
Adding Icewm Lyn 3 1611 Last post April 24, 2009, 11:21:35 am
by Lyn
Mixed up colors in X(fce) Zsub 2 1610 Last post December 18, 2008, 05:52:15 am
by Zsub
XFCE not saving desktop settings retired1af 2 1602 Last post March 15, 2010, 08:51:52 am
by retired1af
Enlightenment on VL? desmogiallo 1 1599 Last post November 03, 2007, 02:20:32 pm
by newt
VL6 Standard and xorg-new Joe1962 1 1598 Last post July 20, 2009, 05:13:32 pm
by pevsner
Saving refresh rate [SOLVED] arundracula 2 1590 Last post July 19, 2009, 09:18:07 am
by arundracula
lcd screen ghartl1 2 1584 Last post March 28, 2008, 06:54:52 pm
by GrannyGeek
Probably a video driver issue...? monfen 4 1580 Last post May 02, 2010, 05:18:10 am
by monfen
xfce4-session crashes on startup scrambled_egg 0 1572 Last post April 17, 2008, 02:55:26 am
by scrambled_egg
does not return to text mode prasad 2 1571 Last post November 02, 2008, 10:04:21 am
by prasad
weird emerald problem with ATI card s0l1dsnak3123 2 1569 Last post February 02, 2008, 08:48:14 am
by s0l1dsnak3123
exiting window manager freezes computer. dukefluke 2 1568 Last post July 31, 2008, 08:35:51 pm
by dukefluke
VL7 Std and KDE-4.8 weirdness Joe1962 4 1541 Last post February 27, 2012, 10:40:28 am
by Joe1962
gdm is gone ThomasSlowig 4 1523 Last post June 26, 2009, 07:37:53 am
by ThomasSlowig
Lost Window Manager StrayBit 1 1516 Last post February 06, 2009, 07:33:07 am
by toothandnail
Xterm Bug Captured Pita 0 1505 Last post November 11, 2008, 05:15:48 pm
by Pita
[SOLVED] X Fonts Problem Pita 1 1475 Last post June 23, 2010, 11:40:58 pm
by Pita
VL 6.0 - Black Screen after Install raymac46 2 1470 Last post February 25, 2009, 03:43:01 pm
by raymac46
undefined symbol + no desktop effects keratos 1 1465 Last post April 27, 2009, 12:49:17 am
by keratos
xfce-mcs-manager failure dawnsboy 0 1424 Last post January 13, 2008, 08:35:09 am
by dawnsboy
Pages: 1 ... 6 7 [8] 9 10
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!