VectorLinux
December 22, 2014, 11:33:03 am *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 ... 6 7 [8] 9 10
 
Subject Started by Replies Views Last post
Adding Icewm Lyn 3 1774 Last post April 24, 2009, 11:21:35 am
by Lyn
changing resolution Daniel 2 1771 Last post September 29, 2010, 05:57:18 pm
by Daniel
Probably a video driver issue...? monfen 4 1770 Last post May 02, 2010, 05:18:10 am
by monfen
Mixed up colors in X(fce) Zsub 2 1745 Last post December 18, 2008, 05:52:15 am
by Zsub
Display size vinodkumarhtm 1 1741 Last post February 22, 2008, 09:17:10 am
by bigpaws
Saving refresh rate [SOLVED] arundracula 2 1735 Last post July 19, 2009, 09:18:07 am
by arundracula
weird emerald problem with ATI card s0l1dsnak3123 2 1713 Last post February 02, 2008, 08:48:14 am
by s0l1dsnak3123
lcd screen ghartl1 2 1708 Last post March 28, 2008, 06:54:52 pm
by GrannyGeek
Enlightenment on VL? desmogiallo 1 1707 Last post November 03, 2007, 02:20:32 pm
by newt
VL6 Standard and xorg-new Joe1962 1 1704 Last post July 20, 2009, 05:13:32 pm
by pevsner
does not return to text mode prasad 2 1704 Last post November 02, 2008, 10:04:21 am
by prasad
exiting window manager freezes computer. dukefluke 2 1703 Last post July 31, 2008, 08:35:51 pm
by dukefluke
gdm is gone ThomasSlowig 4 1695 Last post June 26, 2009, 07:37:53 am
by ThomasSlowig
xfce4-session crashes on startup scrambled_egg 0 1669 Last post April 17, 2008, 02:55:26 am
by scrambled_egg
Lost Window Manager StrayBit 1 1636 Last post February 06, 2009, 07:33:07 am
by toothandnail
Toshiba Satellite 1805-S253 Xadventure. zman 1 1605 Last post March 13, 2013, 12:22:35 pm
by sledgehammer
Xterm Bug Captured Pita 0 1602 Last post November 11, 2008, 05:15:48 pm
by Pita
VL 6.0 - Black Screen after Install raymac46 2 1597 Last post February 25, 2009, 03:43:01 pm
by raymac46
[SOLVED] X Fonts Problem Pita 1 1595 Last post June 23, 2010, 11:40:58 pm
by Pita
undefined symbol + no desktop effects keratos 1 1591 Last post April 27, 2009, 12:49:17 am
by keratos
Pages: 1 ... 6 7 [8] 9 10
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!