VectorLinux
October 22, 2014, 10:25:13 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 ... 7 8 [9] 10
 
Subject Started by Replies Views Last post
Xfce 4.4.1 issues found Tigerwolf 0 1442 Last post November 11, 2007, 10:43:37 pm
by Tigerwolf
How do I shot X-server Installation? BlueMage 2 2022 Last post November 10, 2007, 01:08:22 pm
by BlueMage
Screen resolution problem VL5.8 SOHO FINAL on fujitsu-siemens amilo Pi1505 Precursor 4 3177 Last post November 07, 2007, 07:58:29 pm
by aixuser01
Enlightenment on VL? desmogiallo 1 1651 Last post November 03, 2007, 02:20:32 pm
by newt
Can't find IceWM for 5.8 standard aixuser01 1 1771 Last post October 31, 2007, 07:27:37 am
by The Headacher
VTE-0.16 breaks XFCE Terminal Tigerwolf 8 3191 Last post October 31, 2007, 12:50:44 am
by Tigerwolf
Configuration of X after startup darkapolloslx 4 2860 Last post October 20, 2007, 03:37:23 pm
by uelsk8s
MOVED: How to make JWM work with Thunar & xfdesktop lagagnon 0 2074 Last post October 04, 2007, 02:56:50 pm
by lagagnon
Smooth Cool Vector Theme for JWM 2.0.1 dawnsboy 0 2172 Last post October 04, 2007, 11:26:23 am
by dawnsboy
Getting Orage to start with Sunday, not Monday GrannyGeek 6 5114 Last post September 30, 2007, 10:39:30 pm
by GrannyGeek
TUI: Creating new start<windowmanager> scripts? newt 3 1856 Last post September 20, 2007, 08:05:46 pm
by Pita
black desktop Xfce vincent2 1 2438 Last post September 03, 2007, 10:28:59 am
by lagagnon
nVidia Hardware, Asus N7600GS Silent (AGP 8x) (solved) carsten 2 4567 Last post September 02, 2007, 11:44:20 am
by carsten
[SOLVED] Unable to change mime-type association Miki Tebeka 6 3287 Last post August 30, 2007, 05:47:20 am
by Miki Tebeka
Xfce launcher isn't working--SOLVED! rhauff 6 3472 Last post August 28, 2007, 07:31:04 am
by rhauff
Orage (Calendar) Automatically Starts mymarkers 3 3018 Last post August 25, 2007, 09:50:27 am
by Colonel Panic
startx as user lost mikkel 1 2109 Last post August 21, 2007, 01:58:30 am
by mikkel
No background image with fluxbox and VL5.8 Gold cousinnewt 5 3950 Last post August 04, 2007, 08:41:39 am
by cousinnewt
Picasa troubles (solved) carsten 2 2778 Last post July 24, 2007, 12:25:29 pm
by carsten
i810 945GM intel -too low fps KloBass 1 2395 Last post July 24, 2007, 04:53:13 am
by uelsk8s
Pages: 1 ... 7 8 [9] 10
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!