VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 ... 7 8 [9] 10 11
  Subject Started by Replies Views Last post
can a pre-command be added to launcher? (SOLVED) sledgehammer 5 3558 Last post August 09, 2010, 02:31:41 am
by Pita
X problems with Intel driver GrannyGeek 5 4651 Last post August 13, 2010, 05:59:12 am
by Deach
Bar on Top of xfce4 Panel Pita 1 2532 Last post August 16, 2010, 08:36:18 pm
by Pita
Disappearing Title Bar in KDE4 Ralph_Ellis 4 3614 Last post August 30, 2010, 06:18:21 pm
by Ralph_Ellis
[solved] Trouble with new NVIDIA GT240 video card. DJLinux 4 4889 Last post September 12, 2010, 04:30:27 am
by DJLinux
changing resolution Daniel 2 2899 Last post September 29, 2010, 06:57:18 pm
by Daniel
Problem returning to X from another prompt. masmddr 9 4443 Last post November 05, 2010, 10:14:39 am
by M0E-lnx
[Solved in a way] Broken gtk ? Pita 11 9480 Last post November 16, 2010, 09:42:09 pm
by GrannyGeek
[SOLVED] xorg.conf for dual monitor setup? Miki Tebeka 9 22725 Last post January 03, 2011, 11:04:58 am
by NL_Derek
VL completely ignores the xorg.conf fogpipe 8 5682 Last post March 03, 2011, 08:34:37 pm
by fogpipe
Upgrading the xserver on VL light fogpipe 0 2080 Last post March 04, 2011, 09:13:35 pm
by fogpipe
Xorg refuses Intel driver Piki 3 3865 Last post March 06, 2011, 07:13:50 pm
by fogpipe
WindowMaker-0.92.0 for VL7 hata_ph 0 5352 Last post March 10, 2011, 09:16:05 pm
by hata_ph
[VL7] Unofficial FGLRX/Catalyst packages and source. pierce.jason 0 2433 Last post March 31, 2011, 01:05:08 pm
by pierce.jason
[VL7] No XFCE, but want to run Terminal? Here's the libs you need! pierce.jason 9 7900 Last post April 07, 2011, 06:26:14 pm
by Pita
[SOLVED] VL 7.0 Alpha & Beta could not start my X server ... monfen 5 6729 Last post April 12, 2011, 09:05:16 pm
by monfen
something's wrong with video display (SOLVED, sort of) sledgehammer 6 5996 Last post February 08, 2012, 11:49:02 pm
by sledgehammer
VL7 Std and KDE-4.8 weirdness Joe1962 4 3297 Last post February 27, 2012, 10:40:28 am
by Joe1962
NVIDIA and the Kernel-driver in VL7 Std Gold... Megamieuwsel 9 4978 Last post March 27, 2012, 04:25:03 pm
by caitlyn
VL 7 and the intel 965 chipset fogpipe 0 1887 Last post April 25, 2012, 06:13:03 am
by fogpipe
Pages: 1 ... 7 8 [9] 10 11

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll