VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 ... 7 8 [9] 10 11
  Subject Started by Replies Views Last post
Changing resolution on VL7 STD stuck at 60hz and 1024x768 (Solved) fogpipe 6 5576 Last post April 28, 2012, 10:02:01 pm
by fogpipe
The xfce4.4 Logout (Quit button) Bug lagagnon 6 4577 Last post January 17, 2008, 07:54:10 am
by agrismusic
spcagui dies with BadWindow error aixuser01 6 5028 Last post July 16, 2008, 01:22:01 pm
by aixuser01
xorg.conf (resolved) flip city 6 4635 Last post November 17, 2009, 02:23:22 pm
by flip city
KDM and creating new WM options for login. retired1af 6 5595 Last post May 17, 2010, 03:07:27 pm
by argon99
XFCE - change icons on login screen Andy Price 7 7123 Last post April 10, 2008, 06:04:57 am
by Andy Price
XFCE Menu bar question retired1af 7 6482 Last post July 26, 2012, 12:31:14 pm
by rbistolfi
new install vl 5.9 gold, Radeon 9200, fglrx can't be found twoten 7 4391 Last post March 26, 2008, 06:39:27 am
by twoten
icewm error !solved! Lyn 7 5417 Last post August 26, 2012, 09:25:34 am
by Lyn
Changing the desktop wallpaper in Vector 4.3 Colonel Panic 7 6788 Last post July 05, 2007, 06:19:36 am
by Colonel Panic
x problem logging? Windozer 7 5045 Last post January 03, 2009, 01:45:08 pm
by Windozer
Taskbar is missing MisterE 7 7232 Last post December 02, 2007, 10:38:32 am
by Colonel Panic
Keyboard not Acting Properly Pita 7 7521 Last post August 27, 2008, 09:36:02 pm
by Pita
VL5.9 fluxbox icons cousinnewt 7 4806 Last post January 04, 2008, 03:10:39 pm
by Lyn
Re-direct video to rgb port on laptop?? gamfa 7 5300 Last post June 07, 2010, 05:45:43 am
by M0E-lnx
Fluxbox does not start. Binky 8 8723 Last post June 15, 2007, 04:02:08 pm
by lagagnon
Swedish keymap .. impossible? nicefinger 8 5875 Last post April 13, 2009, 03:15:04 am
by OldNoob
VTE-0.16 breaks XFCE Terminal Tigerwolf 8 5514 Last post October 31, 2007, 01:50:44 am
by Tigerwolf
VL completely ignores the xorg.conf fogpipe 8 6131 Last post March 03, 2011, 08:34:37 pm
by fogpipe
Fonts and how to install them... toothandnail 8 6664 Last post January 06, 2010, 11:08:10 pm
by Hamzah
Pages: 1 ... 7 8 [9] 10 11

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll