VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 ... 7 8 [9] 10 11
  Subject Started by Replies Views Last post
VL 7 and the intel 965 chipset fogpipe 0 1397 Last post April 25, 2012, 06:13:03 am
by fogpipe
VL completely ignores the xorg.conf fogpipe 8 4435 Last post March 03, 2011, 08:34:37 pm
by fogpipe
VL5.9 fluxbox icons cousinnewt 7 3606 Last post January 04, 2008, 03:10:39 pm
by Lyn
VL5.9.1 upgrade to VL 6.0; no panel in KDE myzomela 2 1712 Last post June 22, 2010, 01:25:33 pm
by myzomela
vl6 clone screen wph 4 2537 Last post April 06, 2009, 03:14:35 pm
by overthere
VL6 Standard and xorg-new Joe1962 1 1947 Last post July 20, 2009, 06:13:32 pm
by pevsner
VL6 STD with Radeon 7500 hata_ph 1 2082 Last post February 27, 2009, 09:32:54 pm
by zaurus
VL7 Std and KDE-4.8 weirdness Joe1962 4 2418 Last post February 27, 2012, 10:40:28 am
by Joe1962
VTE-0.16 breaks XFCE Terminal Tigerwolf 8 3909 Last post October 31, 2007, 01:50:44 am
by Tigerwolf
Website messed up my display resolution larkl 2 2026 Last post December 26, 2009, 07:59:43 pm
by Masta
weird emerald problem with ATI card s0l1dsnak3123 2 2042 Last post February 02, 2008, 08:48:14 am
by s0l1dsnak3123
window title bar losing close button frayja2002 1 1703 Last post March 04, 2008, 09:43:37 pm
by overthere
WindowMaker-0.92.0 for VL7 hata_ph 0 4904 Last post March 10, 2011, 09:16:05 pm
by hata_ph
Wine and OpenGL with NVidia problem platform 2 2984 Last post January 01, 2008, 06:56:53 pm
by platform
X failure with ATI opensource driver InTheWoods 9 5885 Last post July 03, 2007, 02:57:45 pm
by InTheWoods
x problem logging? Windozer 7 3846 Last post January 03, 2009, 01:45:08 pm
by Windozer
X problems with Intel driver GrannyGeek 5 3526 Last post August 13, 2010, 05:59:12 am
by Deach
X Server on Trident Cyberblade i7d blackscreens Ultra Magnus 1 2896 Last post May 27, 2007, 05:56:28 pm
by JohnB316
x-not started, "no screens" ? Windozer 2 1775 Last post March 17, 2010, 08:43:13 am
by newt
XFCE - change icons on login screen Andy Price 7 5492 Last post April 10, 2008, 06:04:57 am
by Andy Price
Pages: 1 ... 7 8 [9] 10 11

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll