VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 ... 7 8 [9] 10 11
  Subject Started by Replies Views Last post
VL completely ignores the xorg.conf fogpipe 8 5725 Last post March 03, 2011, 08:34:37 pm
by fogpipe
No background image with fluxbox and VL5.8 Gold cousinnewt 5 5751 Last post August 04, 2007, 09:41:39 am
by cousinnewt
nvidia driver install sgla1 3 5871 Last post January 11, 2009, 05:03:58 pm
by uelsk8s
Toshiba Satellite 1805-S253 Xadventure. zman 1 5935 Last post March 13, 2013, 01:22:35 pm
by sledgehammer
something's wrong with video display (SOLVED, sort of) sledgehammer 6 6043 Last post February 08, 2012, 11:49:02 pm
by sledgehammer
XFCE Menu bar question retired1af 7 6067 Last post July 26, 2012, 12:31:14 pm
by rbistolfi
Installing Nvidia video driver on laptop mikeF 12 6076 Last post December 28, 2007, 03:17:19 pm
by uelsk8s
can root spy remotely content of X server of another user? Witek Mozga 4 6108 Last post December 10, 2007, 05:39:03 am
by Triarius Fidelis
nVidia Hardware, Asus N7600GS Silent (AGP 8x) (solved) carsten 2 6115 Last post September 02, 2007, 12:44:20 pm
by carsten
Proper X screw-up Pita 10 6359 Last post March 22, 2009, 09:55:10 am
by rbistolfi
Fonts and how to install them... toothandnail 8 6366 Last post January 06, 2010, 11:08:10 pm
by Hamzah
Solved "undefined video mode 317" Gateway micro atx san professional frank56 4 6397 Last post August 17, 2009, 04:43:43 pm
by frank56
Changing the desktop wallpaper in Vector 4.3 Colonel Panic 7 6433 Last post July 05, 2007, 06:19:36 am
by Colonel Panic
Taskbar is missing MisterE 7 6748 Last post December 02, 2007, 10:38:32 am
by Colonel Panic
[SOLVED] VL 7.0 Alpha & Beta could not start my X server ... monfen 5 6777 Last post April 12, 2011, 09:05:16 pm
by monfen
XFCE - change icons on login screen Andy Price 7 6803 Last post April 10, 2008, 06:04:57 am
by Andy Price
System freezes immediately after starting X valuequest 11 6860 Last post November 11, 2007, 11:25:19 pm
by Tigerwolf
[Solved] xfce4.4.3 (VL 6.0) xflock4 does not work lagagnon 0 6956 Last post September 05, 2009, 06:54:33 pm
by lagagnon
Keyboard not Acting Properly Pita 7 7178 Last post August 27, 2008, 09:36:02 pm
by Pita
X failure with ATI opensource driver InTheWoods 9 7251 Last post July 03, 2007, 02:57:45 pm
by InTheWoods
Pages: 1 ... 7 8 [9] 10 11

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll