VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 ... 7 8 [9] 10 11
  Subject Started by Replies Views Last post
undefined symbol + no desktop effects keratos 1 2413 Last post April 27, 2009, 01:49:17 am
by keratos
[SOLVED] X Fonts Problem Pita 1 2407 Last post June 24, 2010, 12:40:58 am
by Pita
VL6 Standard and xorg-new Joe1962 1 2387 Last post July 20, 2009, 06:13:32 pm
by pevsner
Bar on Top of xfce4 Panel Pita 1 2379 Last post August 16, 2010, 08:36:18 pm
by Pita
does not return to text mode prasad 2 2372 Last post November 02, 2008, 10:04:21 am
by prasad
lcd screen ghartl1 2 2364 Last post March 28, 2008, 07:54:52 pm
by GrannyGeek
Enlightenment on VL? desmogiallo 1 2352 Last post November 03, 2007, 03:20:32 pm
by newt
xfce-mcs-manager failure dawnsboy 0 2307 Last post January 13, 2008, 08:35:09 am
by dawnsboy
[VL7] Unofficial FGLRX/Catalyst packages and source. pierce.jason 0 2285 Last post March 31, 2011, 01:05:08 pm
by pierce.jason
fluxbox OU812 2 2282 Last post February 20, 2010, 12:36:38 am
by OU812
Lost Window Manager StrayBit 1 2280 Last post February 06, 2009, 07:33:07 am
by toothandnail
x-not started, "no screens" ? Windozer 2 2264 Last post March 17, 2010, 08:43:13 am
by newt
gm965 problem stralep 0 2258 Last post April 19, 2008, 05:45:23 am
by stralep
Xfce 4.4.1 issues found Tigerwolf 0 2241 Last post November 11, 2007, 10:43:37 pm
by Tigerwolf
VL 6.0 - Black Screen after Install raymac46 2 2238 Last post February 25, 2009, 03:43:01 pm
by raymac46
Installed Amarok, now I'm defaulting to KDE and I want XFCE back! larkl 1 2224 Last post July 18, 2009, 01:24:27 pm
by larkl
KDM re-install causes background probs: VL5.9 lagagnon 1 2222 Last post January 01, 2008, 08:50:12 pm
by uelsk8s
Xterm Bug Captured Pita 0 2203 Last post November 11, 2008, 05:15:48 pm
by Pita
VL5.9.1 upgrade to VL 6.0; no panel in KDE myzomela 2 2174 Last post June 22, 2010, 01:25:33 pm
by myzomela
Xterm not Proper in VL-5.9-Light Pita 0 2163 Last post October 14, 2008, 06:51:48 pm
by Pita
Pages: 1 ... 7 8 [9] 10 11

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll