VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 ... 8 9 [10] 11
  Subject Started by Replies Views Last post
Fluxbox does not start. Binky 8 9182 Last post June 15, 2007, 04:02:08 pm
by lagagnon
VL completely ignores the xorg.conf fogpipe 8 6573 Last post March 03, 2011, 08:34:37 pm
by fogpipe
Swedish keymap .. impossible? nicefinger 8 6237 Last post April 13, 2009, 03:15:04 am
by OldNoob
Installing Lightdm black-clover 8 490 Last post September 15, 2017, 01:31:21 pm
by black-clover
VTE-0.16 breaks XFCE Terminal Tigerwolf 8 5902 Last post October 31, 2007, 01:50:44 am
by Tigerwolf
[VL7] No XFCE, but want to run Terminal? Here's the libs you need! pierce.jason 9 8831 Last post April 07, 2011, 06:26:14 pm
by Pita
NVIDIA and the Kernel-driver in VL7 Std Gold... Megamieuwsel 9 5723 Last post March 27, 2012, 04:25:03 pm
by caitlyn
X failure with ATI opensource driver InTheWoods 9 8229 Last post July 03, 2007, 02:57:45 pm
by InTheWoods
Problem returning to X from another prompt. masmddr 9 5240 Last post November 05, 2010, 10:14:39 am
by M0E-lnx
[SOLVED] xorg.conf for dual monitor setup? Miki Tebeka 9 24669 Last post January 03, 2011, 11:04:58 am
by NL_Derek
Is it possible to run compiz-fusion on VL59RC3 with ATI card? florut 9 6525 Last post December 25, 2007, 10:37:54 am
by uelsk8s
IceWM restart -- SOLVED macondo 10 2783 Last post August 11, 2015, 03:26:40 pm
by macondo
ATI driver 8.36.5 released. Kernel 2.6.20 finally supported. nightflier 10 10166 Last post May 19, 2007, 09:56:36 pm
by GrannyGeek
[SOLVED] what Xserver on VL 5.8 gold for P233 64RAM Telemaniaka 10 8329 Last post May 31, 2007, 12:24:56 pm
by lagagnon
Proper X screw-up Pita 10 7447 Last post March 22, 2009, 09:55:10 am
by rbistolfi
System freezes immediately after starting X valuequest 11 7894 Last post November 11, 2007, 11:25:19 pm
by Tigerwolf
[Solved in a way] Broken gtk ? Pita 11 10979 Last post November 16, 2010, 09:42:09 pm
by GrannyGeek
Installing Nvidia video driver on laptop mikeF 12 6979 Last post December 28, 2007, 03:17:19 pm
by uelsk8s
ATI Radeon 7500 Mobility on Thinkpad R51 doesn't work aceinthehole 12 9523 Last post July 18, 2009, 06:03:13 pm
by hata_ph
NVIDIA & VLocity 7 (SOLVED) flip city 12 16191 Last post April 23, 2013, 01:24:49 pm
by retired1af
Pages: 1 ... 8 9 [10] 11

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll