VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 ... 8 9 [10] 11
  Subject Started by Replies Views Last post
Is it possible to run compiz-fusion on VL59RC3 with ATI card? florut 9 3772 Last post December 25, 2007, 10:37:54 am
by uelsk8s
[VL7] No XFCE, but want to run Terminal? Here's the libs you need! pierce.jason 9 6075 Last post April 07, 2011, 06:26:14 pm
by Pita
Proper X screw-up Pita 10 4330 Last post March 22, 2009, 09:55:10 am
by rbistolfi
[SOLVED] what Xserver on VL 5.8 gold for P233 64RAM Telemaniaka 10 5683 Last post May 31, 2007, 12:24:56 pm
by lagagnon
IceWM restart -- SOLVED macondo 10 290 Last post August 11, 2015, 03:26:40 pm
by macondo
ATI driver 8.36.5 released. Kernel 2.6.20 finally supported. nightflier 10 6946 Last post May 19, 2007, 09:56:36 pm
by GrannyGeek
System freezes immediately after starting X valuequest 11 4945 Last post November 11, 2007, 11:25:19 pm
by Tigerwolf
My IceWM Configuration (verbose) UPDATE macondo 11 380 Last post August 12, 2015, 01:24:23 pm
by roarde
[Solved in a way] Broken gtk ? Pita 11 6774 Last post November 16, 2010, 09:42:09 pm
by GrannyGeek
Installing Nvidia video driver on laptop mikeF 12 4071 Last post December 28, 2007, 03:17:19 pm
by uelsk8s
NVIDIA & VLocity 7 (SOLVED) flip city 12 8658 Last post April 23, 2013, 01:24:49 pm
by retired1af
ATI Radeon 7500 Mobility on Thinkpad R51 doesn't work aceinthehole 12 6186 Last post July 18, 2009, 06:03:13 pm
by hata_ph
[SOLVED] have to get rid of screensaver!!! vdb 13 5131 Last post May 19, 2008, 03:48:34 am
by vdb
slow youtube / changing xorg driver [solved] mr_volvo 13 5344 Last post February 19, 2008, 03:55:54 am
by mr_volvo
Anyone else here use FVWM? Colonel Panic 14 5953 Last post November 30, 2009, 05:53:44 am
by Colonel Panic
changing a file's default launcher « 1 2 » sledgehammer 15 7879 Last post December 09, 2007, 11:44:30 pm
by sledgehammer
Compiz problem « 1 2 » arundracula 16 7276 Last post March 29, 2009, 11:29:20 am
by arundracula
Solved!!! (Can't get X working with Ati xpress 1100) Yeeahh! « 1 2 » OldNoob 18 8792 Last post June 11, 2007, 01:03:53 pm
by Masta
Gtk Themes not finding their Engines. (((SOLVED))) « 1 2 » taime1 19 7077 Last post May 08, 2008, 07:03:38 am
by taime1
Conky display help « 1 2 » Uta 21 10335 Last post April 18, 2008, 05:36:36 pm
by toothandnail
Pages: 1 ... 8 9 [10] 11

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll