VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 ... 8 9 [10] 11
  Subject Started by Replies Views Last post
NO Transparency when composite manager is enabled (((SOLVED))) taime1 3 2022 Last post May 06, 2008, 06:51:32 am
by rbistolfi
Connection to LCD TV tanelle 4 2810 Last post January 22, 2008, 10:10:45 am
by tanelle
[SOLVED] what Xserver on VL 5.8 gold for P233 64RAM Telemaniaka 10 5935 Last post May 31, 2007, 12:24:56 pm
by lagagnon
gdm is gone ThomasSlowig 4 1937 Last post June 26, 2009, 08:37:53 am
by ThomasSlowig
Xfce 4.4.1 issues found Tigerwolf 0 1682 Last post November 11, 2007, 10:43:37 pm
by Tigerwolf
VTE-0.16 breaks XFCE Terminal Tigerwolf 8 3793 Last post October 31, 2007, 01:50:44 am
by Tigerwolf
Drivers for Elsa Synergy 2 toothandnail 2 2586 Last post January 25, 2009, 09:36:58 pm
by toothandnail
Fonts and how to install them... toothandnail 8 5300 Last post January 06, 2010, 11:08:10 pm
by Hamzah
new install vl 5.9 gold, Radeon 9200, fglrx can't be found twoten 7 3023 Last post March 26, 2008, 06:39:27 am
by twoten
X Server on Trident Cyberblade i7d blackscreens Ultra Magnus 1 2814 Last post May 27, 2007, 05:56:28 pm
by JohnB316
Conky display help « 1 2 » Uta 21 10816 Last post April 18, 2008, 05:36:36 pm
by toothandnail
Terminal not displaying properly Uta 1 1626 Last post March 26, 2008, 06:43:08 am
by nightflier
System freezes immediately after starting X valuequest 11 5187 Last post November 11, 2007, 11:25:19 pm
by Tigerwolf
[SOLVED] have to get rid of screensaver!!! vdb 13 5524 Last post May 19, 2008, 03:48:34 am
by vdb
black desktop Xfce vincent2 1 3593 Last post September 03, 2007, 11:28:59 am
by lagagnon
Display size vinodkumarhtm 1 1904 Last post February 22, 2008, 09:17:10 am
by bigpaws
hp ze-5300 radeon igp 330m/340m/350m resolution issue w2ibc 4 3331 Last post February 26, 2010, 08:22:54 am
by w2ibc
"Input Signal out of range" when starting games [SOLVED] wcs 4 13061 Last post October 15, 2008, 01:07:01 pm
by wcs
Cannot restart or shutdown from xfce [SOLVED] wcs 1 3146 Last post June 12, 2008, 10:16:24 pm
by wcs
apps in X not working wigums 0 751 Last post April 18, 2015, 11:54:49 am
by wigums
Pages: 1 ... 8 9 [10] 11

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll