VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 ... 8 9 [10] 11
  Subject Started by Replies Views Last post
Starting "awkward" programs, i.e. those that install into their own directories « 1 2 3 » Colonel Panic 32 16550 Last post May 15, 2007, 08:42:04 pm
by Triarius Fidelis
Fluxbox, Blackbox and Openbox on Vector 5.8 « 1 2 3 4 » Colonel Panic 53 25981 Last post October 27, 2008, 02:27:51 am
by Colonel Panic
Changing the window manager in Vector SOHO Colonel Panic 5 2996 Last post June 28, 2009, 07:19:15 am
by bigpaws
Keyboard-controlled window managers Colonel Panic 5 6200 Last post November 29, 2009, 02:57:36 am
by Colonel Panic
Anyone else here use FVWM? Colonel Panic 14 6272 Last post November 30, 2009, 05:53:44 am
by Colonel Panic
Changing the desktop wallpaper in Vector 4.3 Colonel Panic 7 4985 Last post July 05, 2007, 06:19:36 am
by Colonel Panic
nVidia Hardware, Asus N7600GS Silent (AGP 8x) (solved) carsten 2 5079 Last post September 02, 2007, 12:44:20 pm
by carsten
Picasa troubles (solved) carsten 2 3170 Last post July 24, 2007, 01:25:29 pm
by carsten
Keymap list missing in VL7 Light and VL64 caitlyn 4 2837 Last post April 28, 2012, 07:37:01 pm
by fogpipe
Language switching within an X session [RESOLVED] caitlyn 4 175 Last post January 10, 2016, 08:37:28 am
by macondo
login theme cabu 1 2415 Last post April 22, 2008, 05:27:53 pm
by wcs
Logs locations [SOLVED] BlueMage 0 1504 Last post December 11, 2007, 03:44:09 am
by BlueMage
How do I shot X-server Installation? BlueMage 2 2334 Last post November 10, 2007, 01:08:22 pm
by BlueMage
No 3D acceleration in Vl Bjrnarlinux 3 2476 Last post September 15, 2009, 12:13:07 am
by nj_jak
Fluxbox does not start. Binky 8 6632 Last post June 15, 2007, 04:02:08 pm
by lagagnon
Some questions for JWM Ben1000 3 2830 Last post August 31, 2008, 06:15:09 am
by Ben1000
failed to start the X server[SOLVED] Assaf-h 5 169 Last post January 28, 2016, 04:26:14 pm
by roarde
My desktop has been gone... [solved] Asound 4 3911 Last post October 03, 2008, 08:24:59 am
by Asound
Cannot login into GUI! [solved] Asound 5 3982 Last post August 23, 2008, 02:10:27 pm
by Asound
Saving refresh rate [SOLVED] arundracula 2 1978 Last post July 19, 2009, 10:18:07 am
by arundracula
Pages: 1 ... 8 9 [10] 11

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll