VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 ... 8 9 [10] 11
  Subject Started by Replies Views Last post
xfce-mcs-manager failure dawnsboy 0 1676 Last post January 13, 2008, 08:35:09 am
by dawnsboy
xfce4-session crashes on startup scrambled_egg 0 1771 Last post April 17, 2008, 03:55:26 am
by scrambled_egg
XinputExtension ?? aixuser01 0 1471 Last post January 25, 2009, 07:45:11 pm
by aixuser01
xorg 7.2 ekp 2 3369 Last post May 21, 2007, 05:00:24 am
by ekp
Xorg refuses Intel driver Piki 3 3090 Last post March 06, 2011, 07:13:50 pm
by fogpipe
xorg.conf (resolved) flip city 6 2987 Last post November 17, 2009, 02:23:22 pm
by flip city
xorg.conf collection? roarde 1 1247 Last post June 17, 2010, 10:59:46 pm
by stretchedthin
xsetroot cursor Pita 0 4276 Last post September 05, 2008, 10:23:10 pm
by Pita
Xterm Bug Captured Pita 0 1708 Last post November 11, 2008, 05:15:48 pm
by Pita
Xterm not Proper in VL-5.9-Light Pita 0 1595 Last post October 14, 2008, 06:51:48 pm
by Pita
Xvidtune not working? pchristy 2 2958 Last post July 01, 2007, 07:32:56 am
by pchristy
[ SOLVED ] Changing window managers? Locator 3 1236 Last post December 17, 2014, 11:00:41 am
by Locator
[Solved in a way] Broken gtk ? Pita 11 6770 Last post November 16, 2010, 09:42:09 pm
by GrannyGeek
[SOLVED] have to get rid of screensaver!!! vdb 13 5127 Last post May 19, 2008, 03:48:34 am
by vdb
[solved] Trouble with new NVIDIA GT240 video card. DJLinux 4 3783 Last post September 12, 2010, 04:30:27 am
by DJLinux
[SOLVED] Unable to change mime-type association Miki Tebeka 6 3651 Last post August 30, 2007, 06:47:20 am
by Miki Tebeka
[SOLVED] Vertical Lines on LCD Hacker John 4 3219 Last post May 23, 2008, 10:52:29 am
by budulay
[SOLVED] VL 7.0 Alpha & Beta could not start my X server ... monfen 5 5107 Last post April 12, 2011, 09:05:16 pm
by monfen
[SOLVED] what Xserver on VL 5.8 gold for P233 64RAM Telemaniaka 10 5681 Last post May 31, 2007, 12:24:56 pm
by lagagnon
[SOLVED] X Fonts Problem Pita 1 1738 Last post June 24, 2010, 12:40:58 am
by Pita
Pages: 1 ... 8 9 [10] 11

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll