VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 [2] 3 4 ... 11
  Subject Started by Replies Views Last post
Icewm install error « 1 2 3 » Lyn 37 10239 Last post March 07, 2013, 03:27:39 am
by nightflier
extending display (SOLVED!) sledgehammer 3 1948 Last post September 06, 2012, 09:39:59 am
by sledgehammer
icewm error !solved! Lyn 7 3374 Last post August 26, 2012, 09:25:34 am
by Lyn
XFCE Menu bar question retired1af 7 4356 Last post July 26, 2012, 12:31:14 pm
by rbistolfi
Remote X session on VL6 light fogpipe 4 2982 Last post May 18, 2012, 03:03:45 pm
by fogpipe
Changing resolution on VL7 STD stuck at 60hz and 1024x768 (Solved) fogpipe 6 4052 Last post April 28, 2012, 10:02:01 pm
by fogpipe
Keymap list missing in VL7 Light and VL64 caitlyn 4 2837 Last post April 28, 2012, 07:37:01 pm
by fogpipe
VL 7 and the intel 965 chipset fogpipe 0 1314 Last post April 25, 2012, 06:13:03 am
by fogpipe
NVIDIA and the Kernel-driver in VL7 Std Gold... Megamieuwsel 9 3777 Last post March 27, 2012, 04:25:03 pm
by caitlyn
VL7 Std and KDE-4.8 weirdness Joe1962 4 2292 Last post February 27, 2012, 10:40:28 am
by Joe1962
something's wrong with video display (SOLVED, sort of) sledgehammer 6 4425 Last post February 08, 2012, 11:49:02 pm
by sledgehammer
[SOLVED] VL 7.0 Alpha & Beta could not start my X server ... monfen 5 5370 Last post April 12, 2011, 09:05:16 pm
by monfen
[VL7] No XFCE, but want to run Terminal? Here's the libs you need! pierce.jason 9 6368 Last post April 07, 2011, 06:26:14 pm
by Pita
[VL7] Unofficial FGLRX/Catalyst packages and source. pierce.jason 0 1694 Last post March 31, 2011, 01:05:08 pm
by pierce.jason
WindowMaker-0.92.0 for VL7 hata_ph 0 4843 Last post March 10, 2011, 09:16:05 pm
by hata_ph
Xorg refuses Intel driver Piki 3 3251 Last post March 06, 2011, 07:13:50 pm
by fogpipe
Upgrading the xserver on VL light fogpipe 0 1481 Last post March 04, 2011, 09:13:35 pm
by fogpipe
VL completely ignores the xorg.conf fogpipe 8 4212 Last post March 03, 2011, 08:34:37 pm
by fogpipe
[SOLVED] xorg.conf for dual monitor setup? Miki Tebeka 9 19822 Last post January 03, 2011, 11:04:58 am
by NL_Derek
[Solved in a way] Broken gtk ? Pita 11 7279 Last post November 16, 2010, 09:42:09 pm
by GrannyGeek
Pages: 1 [2] 3 4 ... 11

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll