VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 ... 9 10 [11]
  Subject Started by Replies Views Last post
defunct autostart.sh ?? - openbox KloBass 0 4078 Last post July 24, 2007, 01:30:10 am
by KloBass
Changing the desktop wallpaper in Vector 4.3 Colonel Panic 7 7467 Last post July 05, 2007, 06:19:36 am
by Colonel Panic
X failure with ATI opensource driver InTheWoods 9 8771 Last post July 03, 2007, 02:57:45 pm
by InTheWoods
Xvidtune not working? pchristy 2 4884 Last post July 01, 2007, 07:32:56 am
by pchristy
Fluxbox does not start. Binky 8 9594 Last post June 15, 2007, 04:02:08 pm
by lagagnon
Solved!!! (Can't get X working with Ati xpress 1100) Yeeahh! « 1 2 » OldNoob 18 14459 Last post June 11, 2007, 01:03:53 pm
by Masta
MOVED: HOWTO: Upgrade Xorg on Vector Linux 5.8 JohnB316 0 3675 Last post June 09, 2007, 04:09:57 pm
by JohnB316
[SOLVED] what Xserver on VL 5.8 gold for P233 64RAM Telemaniaka 10 8793 Last post May 31, 2007, 12:24:56 pm
by lagagnon
Quick Keyboard Layout Change mymarkers 3 8520 Last post May 29, 2007, 01:39:12 pm
by caitlyn
X Server on Trident Cyberblade i7d blackscreens Ultra Magnus 1 4158 Last post May 27, 2007, 05:56:28 pm
by JohnB316
xorg 7.2 ekp 2 5109 Last post May 21, 2007, 05:00:24 am
by ekp
ATI driver 8.36.5 released. Kernel 2.6.20 finally supported. nightflier 10 10798 Last post May 19, 2007, 09:56:36 pm
by GrannyGeek
mcs manager slowing things Pita 2 5692 Last post May 16, 2007, 12:21:51 am
by Pita
Starting "awkward" programs, i.e. those that install into their own directories « 1 2 3 » Colonel Panic 32 23734 Last post May 15, 2007, 08:42:04 pm
by Triarius Fidelis
Pages: 1 ... 9 10 [11]

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll