VectorLinux
October 31, 2014, 10:37:12 pm *
Welcome, Guest. Please login or register.
Did you miss your activation email?

Login with username, password and session length
News: Visit our home page for VL info. To search the old message board go to http://vectorlinux.com/forum1. The first VL forum is temporarily offline until we can find a host for it. Thanks for your patience.
 
Now powered by KnowledgeDex.
   Home   Help Search Login Register  
Please support VectorLinux!
Pages: 1 [2] 3 4 ... 10
 
Subject Started by Replies Views Last post
setting > appeareance. not working hlekat 0 1039 Last post May 29, 2009, 02:58:35 am
by hlekat
LANG and CHARSET for X roarde 0 691 Last post June 23, 2013, 09:55:27 am
by roarde
defunct autostart.sh ?? - openbox KloBass 0 2237 Last post July 24, 2007, 12:30:10 am
by KloBass
VL 6 login screen: password field disabled after entering user name AdriansonCrusoe 0 1256 Last post July 03, 2009, 07:30:52 pm
by AdriansonCrusoe
MOVED: HOWTO: Upgrade Xorg on Vector Linux 5.8 JohnB316 0 1767 Last post June 09, 2007, 03:09:57 pm
by JohnB316
gm965 problem stralep 0 1360 Last post April 19, 2008, 04:45:23 am
by stralep
VL 7 and the intel 965 chipset fogpipe 0 878 Last post April 25, 2012, 05:13:03 am
by fogpipe
MOVED: How to make JWM work with Thunar & xfdesktop lagagnon 0 2092 Last post October 04, 2007, 02:56:50 pm
by lagagnon
Vector Soho 5.9.1 HangĀ“s in setting up keymap JM 0 1263 Last post February 20, 2009, 03:41:23 pm
by JM
[Solved] xfce4.4.3 (VL 6.0) xflock4 does not work lagagnon 0 5529 Last post September 05, 2009, 05:54:33 pm
by lagagnon
Installation of VL5.9-Light-FINAL: X FAILS phonky 0 2109 Last post November 02, 2008, 02:58:24 pm
by phonky
FVWM-Crystal hata_ph 1 2131 Last post April 19, 2008, 04:49:36 am
by Colonel Panic
Using Openbox - Which Xfce Files are Safe to Uninstall Krane 1 1868 Last post March 23, 2010, 11:05:15 am
by retired1af
login theme cabu 1 2207 Last post April 22, 2008, 04:27:53 pm
by wcs
undefined symbol + no desktop effects keratos 1 1549 Last post April 27, 2009, 12:49:17 am
by keratos
KDM re-install causes background probs: VL5.9 lagagnon 1 1442 Last post January 01, 2008, 08:50:12 pm
by uelsk8s
Display size vinodkumarhtm 1 1698 Last post February 22, 2008, 09:17:10 am
by bigpaws
Some kind of Nvidia Bug zbirdman777 1 1266 Last post March 04, 2010, 07:00:34 pm
by roarde
Terminal not displaying properly Uta 1 1418 Last post March 26, 2008, 05:43:08 am
by nightflier
Cannot restart or shutdown from xfce [SOLVED] wcs 1 2919 Last post June 12, 2008, 09:16:24 pm
by wcs
Pages: 1 [2] 3 4 ... 10
 

Topic you have posted in
Normal Topic
Hot Topic (More than 15 replies)
Very Hot Topic (More than 25 replies)
Locked Topic
Sticky Topic
Poll
:  
Powered by MySQL Powered by PHP Powered by SMF 1.1.19 | SMF © 2013, Simple Machines Valid XHTML 1.0! Valid CSS!