VectorLinux

Please login or register.

Login with username, password and session length
Advanced search  

News:

Visit our home page for VL info. For support and documentation, visit the Vector Linux Knowledge Center or search the Knowledge Center and this Forum using the search box above.

Pages: 1 [2] 3 4 ... 11
  Subject Started by Replies Views Last post
Xfce 4.4.1 issues found Tigerwolf 0 2652 Last post November 11, 2007, 10:43:37 pm
by Tigerwolf
apps in X not working wigums 0 1350 Last post April 18, 2015, 11:54:49 am
by wigums
[Solved] xfce4.4.3 (VL 6.0) xflock4 does not work lagagnon 0 7146 Last post September 05, 2009, 06:54:33 pm
by lagagnon
setting > appeareance. not working hlekat 0 1949 Last post May 29, 2009, 03:58:35 am
by hlekat
MOVED: HOWTO: Upgrade Xorg on Vector Linux 5.8 JohnB316 0 3361 Last post June 09, 2007, 04:09:57 pm
by JohnB316
VESA driver issue askfor 0 1527 Last post March 07, 2016, 02:10:55 pm
by askfor
MOVED: HP ProBook 4510s, VL6 issues. was: Intel GMA 4500 Joe1962 0 2266 Last post October 06, 2009, 11:30:32 am
by Joe1962
VL 6 login screen: password field disabled after entering user name AdriansonCrusoe 0 2233 Last post July 03, 2009, 08:30:52 pm
by AdriansonCrusoe
A memory comparisons of wm(s) and DEs macondo 0 835 Last post August 17, 2015, 01:47:10 pm
by macondo
JWM Development Resumed dawnsboy 0 2968 Last post March 26, 2009, 08:27:17 pm
by dawnsboy
defunct autostart.sh ?? - openbox KloBass 0 3657 Last post July 24, 2007, 01:30:10 am
by KloBass
Legacy ( AMD Catalyst / FGLRX ) video drivers in VL7.1 Dwarf 0 928 Last post June 30, 2015, 11:40:07 am
by Dwarf
XinputExtension ?? aixuser01 0 2282 Last post January 25, 2009, 07:45:11 pm
by aixuser01
gm965 problem stralep 0 2693 Last post April 19, 2008, 05:45:23 am
by stralep
Vector Soho 5.9.1 HangĀ“s in setting up keymap JM 0 2142 Last post February 20, 2009, 03:41:23 pm
by JM
MOVED: How to make JWM work with Thunar & xfdesktop lagagnon 0 3067 Last post October 04, 2007, 03:56:50 pm
by lagagnon
network interface not deteced prasad 1 2412 Last post November 02, 2008, 10:32:32 am
by bigpaws
login theme cabu 1 3177 Last post April 22, 2008, 05:27:53 pm
by wcs
VL6 Standard and xorg-new Joe1962 1 2704 Last post July 20, 2009, 06:13:32 pm
by pevsner
Installed Amarok, now I'm defaulting to KDE and I want XFCE back! larkl 1 2618 Last post July 18, 2009, 01:24:27 pm
by larkl
Pages: 1 [2] 3 4 ... 11

 

  • Normal Topic
  • Hot Topic (More than 15 replies)
  • Very Hot Topic (More than 25 replies)
  • Locked Topic
  • Sticky Topic
  • Poll